Random reboots I cannot figure out why

Btw, do we know if everyone experience this issue ?
Or is this only a few percentage of the phones that have this issue ?

I’m thinking about using the warranty since i plant to keep this phone 10years.

i don’t have any reboot problems, having enable wifi, 4g/5g, microsd card (as external storage)…
but in initial FP5 setup, i have two launcher restart, look similar as reboot but short time, not show splashscreen and too ask for pin…
after set Nova Launcher as default, problem did not appear, so maybe try Nova if with it still random rebooted your FP5?

1 Like

I also do not have reboot problems with 5G on.
I do not have a microSD card though.

I used Nova launcher since the first Day i got M fairphone 5 but i had reboots sometimes. 5g is enabled here.

Got reply from support last friday with some possible solutions. Seems like problem disappeared for me last weekend after I disabled Volte calls (“4G Calling”). No reboots at all. To test things out I turned the option back on and still, no reboots, not in locations that I previously had them or anywhere else. Havent replied to support ticket yet since I want to monitor for few additional days but hoping that just that feature was bugged and this fixed the problem.

so if this is really problem, then i understand why i don’t have reboot problem, i don’t have available VoLTE on FP5 in my Country(Czechia)+Operator(T-Mobile) :wink:

I haven’t had any spontaneous reboots since I disabled tap to wake :wink:
I do have 5G and VOLTE (with its hideous icon) on all the time.

1 Like

Is there any kind of log file with which you can trace the events before the reboot?

1 Like

@Dryhte enabled DoubleTap2Wake (and Lift2Wake) i have from first day, and not reboot problems :wink:

Interestingly enough I’ve been using my FP5 for the past 2 weeks and I’ve had at least 3 random reboots every single day. I’ve been able to reproduce them quite easily by simply letting it fall ~20cm on a soft couch, almost every 5 tries I can get it to reboot. When using it normally I’ve also noticed that almost all of the times that it rebooted was because I placed it on a table or bumped something while it was in my pocket.

Anyone has seen similar behavior? I’ve tried putting it in airplane mode and still can get it to reboot with the fall on couch method.

No such luck here, unable to reproduce this behavior…

Did you try to reseat the battery? This sounds for me as it might be a battery contact problem.

I would say a sign to treat it bit better :wink: and actually nothing I would like to try to reproduce. Agree with Volker, sounds like interruption of contact/power and due to the modular design I guess FPs are more prone to this than glued phones where nothing moves under the back-cover.

1 Like

huh, very weird behaviour…
Can you explain where the setting to turn it off is located please ?
i cant seem to find it on my phone.

Maybe this is country/phone plan specific ?

Settings > network and internet > SIMs > 4G calling
Test if it works. Please note I didnt try to check any logs etc

1 Like

I don’t get it, its just not there for me ?

It should be between data warning and limit, and preferred network type. Probably your provider doesn’t support it

1 Like

That seem to be a provider issue, I have it with a german O2 SIM however not with a german Vodafone SIM. At the moment the provider is trying to find the reason, as it should be there

You can dial > *#*#4636#*#*

and check the IMS status to see if its working…its under Phone information-three dots upper right

1 Like

@yvmuell combination provider & phone, as i have SIM T-Mobile Czech, in FP5 SIM settings not show VoLTE, only VoWifi… same SIM in previous phone Motorola Moto G Pro have in settings and working VoLTE…
but is strange, after dial number you write, in Phone Info i see “Voice Service: In Service” and “Voice Network Type: LTE” and “VoLTE Provisioned” switch in ON position but grayed…
is this or other line about supported/active VoLTE? :slight_smile:

I do have random reboots with my FP4 several times a day since Android 13.