Radio FM app regional band setting

Continuing the discussion from Wishlist for the FP2:

Have you tried to change “Settings->Regional Band” to your regional band?
By default is set with EE.UU band. I have noticed some issues, but now Radio FM works fine with the correct band.

Best regards!

No; how did you manage to do so? The (defaut) app has no options for this.

I’m guessing @david.quinones is referring to the FP2, but @Rob_van_der_Does is using an FP1 (which doesn’t have that option). In that sense, the improved FM radio in the FP2 wish list may have been realised!


Ah, OK, that would explain it :slight_smile:
Good to hear that (although it doesn’t help me :frowning: ).

The usefullness of FP1’s radio depends much on the headphones you use. I cant’t use it with my good Phillips headphones, but it works quite well with some crappy ones I bought for 6 € in Spain, because they have a thick flat cable.

Upps! you are right! @Rob_van_der_Does was talking about FP1 Radio. I’m new in the forum.

Nowadays, I have shared the solution about why I couldn’t find some radio station with FP2 in my location. Just setting the correct band.

Best regards!