Problems with user settings


I have a few problems with my fairphone since this morning.

  1. I can’t pull down the shortcut menu
  2. “Home” and “Open Apps” buttons don’t work (but touchscreen does)
  3. I had the developer options, but now it says that they don’t exist for that user.
    Through my search in the internet I found an answer from someone who’s problem was that she wasn’t logged in as the main user. But i can’t even get into the user-menu in my settings, nothing happens… every other setting-part works.

Can you help me?
Thanks! anita

Have you already tried to just reboot?


Yes, still the same…

1 Like

I did a reset, now i have to set up everything again but the software problems are solved! :slightly_smiling_face:


Now I like this consequent attitude, seems to be a strong character behind. Don´t hassle or waste time - reset the damn thing for killing the bug and move straight on. Bugs are to be killed quick. That´s nice. :+1:

This topic was automatically closed after 182 days. New replies are no longer allowed.