Problem with FP Open OS 17.08.1 and opengapps

Hello together,
I switched today to FP Open OS because I wanted to have root.
But I still want to use Google apps and everything. So as far as I get it it is like - Install OpenGapps and then it would be basically the same then FP OS.
So I did that. I first installed FP Open OS (by OTA switcher) then went to
OpenGapps and downloaded “ARM - 6.0 - stock” I installed it. Now I have the apps on my phone but whenever i try to open the playstore or register my google acc i get the error “Google Play-Dienste” wurde beendet - translated "Google Play Services crashed"
I already tried to update it or to wipe the cache. nothing helped =(
Have someone an idea what can halep me?
Greetings Jonathan

Hmmm … ARM (not ARM64) and Android 6.0 are the correct choices for the current Fairphone Open OS.
I install the pico package instead of the stock one (only need Play Store) all the time and never got such behaviour.

Downloaded and flashed it again?

reinstalled FP open OS and then Downloaded OpenGapps aggain and installed it aggain didn´t helped

If the files (OS and Open GApps) are the right ones and the downloads not somehow corrupt, this should work.
If it would be me, I would make a backup of my data and then wipe the phone completely to clean up everything before installing again …

When you add the OS file to install in TWRP, you can then also add the Open GApps file to the queue and flash them both in one go.

I tried to do what was mentioned here but i managed to break the system, it would not boot anymore
I now flashed back to FP OS (btw is there a up to date version? i now flashed the 5.x version and then updated)
I am not shure if it is not easier to just root it for now. Prop I will try switching to FP open os in some weeks aggain prob there was is an error in the file right now - I don´t know
Thank You

Fairphone OS downloads

Fairphone Open OS downloads

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.