Previously connected bluetooth device not connecting after upgrade to Android 10

Hi :slight_smile:
I’ve had my FP2 since 2016/17 and I’m not knowledgeable with things like operating systems and such like. Anyway, since the last upgrade, my Withings watch, which had been working fine in relation to the MyHealth app that accompanies the watch, now is not working. The app has installed, but it won’t install the watch onto it.

I have been in touch with Withings and they are asking questions about my FP2 which has prompted me to post here. I am not surprised any more that I can’t access some apps in the Google play store, which has caused me some inconvenience but I’m just confused why it might now not be working when it had done so well previously?

From what I read there were some things that could (optionally?) be enabled during the last update. One of the items was related to Bluetooth Low Energy (LE) which smartwatches (and Covid tracing apps) usually need:

Give it a try and please report back if that helps.

5 Likes

I’ve tried to update the title of your post to more accurately reflect the actual problem.

If I understand you correctly, then the problem is that your phone cannot connect to your smartwatch any more after you upgraded your FP2 to Android 10?
Can you give us some details about what happens exactly? Have you already tried to re-pair your watch to the phone?

1 Like

Yay! That worked! Thanks so much for your help; this has been an on going query for some time so I’m relieved that it is now resolved, and so easily too :slight_smile:

2 Likes