Possible way to disable forced encryption on FP4?

Phone: FP4
OS: iodéOS 3.4 (Android 12)
Recovery: TWRP 3.6.2

Hi all,

I’m interested in disabling force encryption on my FP4 (I like to make TWRP backups and flash .zips, among other things). For my previous two phones, I used the universal tool found here and it worked without any issues, however as I understand it, this won’t work with newer devices, including the FP4.

I’ve found a newer thread here that claims to be universal, Android 10+ and addressing some of the issues causing the old software to fail. I can’t find anything about it for Fairphones, though, or any possible encryption-disabling tool at all. Has anyone tried to use this sort of thing? What happened?

I don’t have a very technical expertise on this sort of thing, so I apologise if I’m making some mistake asking about this. Any help is appreciated, for iodéOS, FPOS or otherwise. Thanks.

Have a look at

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.