English

Please Help, I bricked my Fairphone 3 while installing /e/OS

Hi all,
I was trying to install /e/OS with the instructions from their website. My Fairphone 3 is now stuck in fastboot mode. i can select different options with the power buttons. The options it gives me are POWER , Restart Bootloader , Recovery Mode , Power off . Currently, whenever i select any of these options, it brings me back to the same screen. Ive been here for the last few hours trying to find a solution but nothing has worked. I havent rooted an Android phone in ages and so i guess im a bit of a newbie here.
Any and all advice here would be most welcome

Thanks in Advance.

UPDATE / SOLVED : for anyone seeing this. My issue has been solved. It seems i had a bad download of the /e/OS image. tried reDownloading it from here (https://images.ecloud.global/dev/FP3/) which is where they link to on the website.

after that i followed the instructions on the /e/ website (https://doc.e.foundation/devices/FP3/install)

I popped the commands into the gnome terminal on my ubuntu PC. worked like a charm this time around.

it did take a while to reboot. but im happy to report its working fine.

thank you AnotherElk for the responses and feedback.

Up to which point, and were there any error messages?

This has nothing to do with rooting.
Rooting gives you administrative rights as a user. Installing /e/ doesn’t need that and will not do that.

3 Likes

well look, whatever the case is, i followed the instructions on /e/'s website to the letter and my phone is bricked.

It might not be rooting. but i still have a problem.

also, i followed all the instructions on the website. got to the last one where it said to lock the bootloader when prompted, i accidentally sellected to keep it open. my phone rebooted and i got stuck at fastboot mode

there were no other errors or issues up until then

That’s no mistake, you can do that.
I’m running /e/ with an unlocked bootloader, deliberately.

I would try again from the start.
Be sure to use the fastboot command from the current Android SDK Platform Tools … /e/'s install instructions point to them in the Requirements, too.

If you can, try to copy the commands and their output from the command line and post them here, so we could take a look at what’s happening.

As long as Fastboot Mode aka bootloader still works, something can be done to get the phone up and running.
(Even without Fastboot Mode not all hope would be lost, but we’ll not complicate things for now.)

4 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.