PIP-mode not working properly for vlc under /e/ OS in FP4

Hi all! The Picture-in-Picture-mode of the VLC-player does not seem to work properly on my FP4 with /e/ OS. The floating picture does sometimes show, sometimes not, but the video is running (sound is audible). When changing apps, the picture briefly appears and then disappears again.
Does anybody have this problem as well and possibly a fix? Or how and where do I report this? Many thanks and regards, Balearis

If this problem only appears for the vlc app, you should maybe contact their team about it. It does work for me on the stock OS.

Most of the swarm knowledge for such questions is in the /e/ forum and not here

4 Likes

I agree with @FairphoneHulk. Here I can said that for me PIP works with eOS, but I have to declare that I’ve just tried it for a while (plah video, search music in VLC, move in other apps and in the launcher).

2 Likes

I tried again with other settings for hardware acceleration (deactivated), now it seems to work.

@FairphoneHulk concerning /e/ you suggest to use the other forum, thanks! Which type of questions are then better suited for here?

For me it’s set to automatic.