English

Photos 0 Kb in windows explorer, no sucessful transfer to pc

Dear all,
I just wanted to copy some holiday photos to my pc via usb-cable. USB-debugging and “USB for file-transfer” (translated from German: USB für die Dateiübertragung") activated.
They are all shown in Windows Explorer but all with 0 Kb ! Copying them to my pc leads to the same result.
Amaze shows them with the correct size and they are perfectly displayed in the gallery.

How can I fix this?
And how can I copy these photos to my PC?

While writing this I remember an issue. On my holidays I also transferred photos to my pc via usb by croping them (ctrl.+x, German: “ausschneiden”) from my sd-card in Windows Explorer and inserting them to a target-folder.
One of these actions failed and the cropted photos were shown as 0 kb and were empty on my pc as well as in my FP2.
So I removed my sd and recovered the photos in my pc with recuva. I can’t remember if I recovered these 5 photos back to my sd.
I am running 17.08.1.1
Any suggestions?
Thanks in advance!

Please try this:

Settings > Apps > (Advanced) Show system > External Storage > Storage > Clear Cache / Data
Settings > Apps > (Advanced) Show system > Media Storage > Storage > Clear Cache / Data

Then allow it some time to read in data.

Source: https://www.android-hilfe.de/forum/android-6-0-x-marshmallow.2417/android-0-kb-dateien.776733.html#post-9886548

1 Like

If you’re looking for alternatives:

I’ve had this problem before, and managed to fix by unmounting the SD card, taking it out, rebooting and putting it back in.

2 Likes

Dear @Chris_R,
THAT [quote=“Chris_R, post:4, topic:33183, full:true”]
unmounting the SD card, taking it out, rebooting and putting it back in.
[/quote]

solved my problem as I did it exactly the way you explained it. I just needed an additional restart.
Thank you very much! Also to @urs_lesse and @Bergziege.
Be blessed!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.