English

Phone not recognized by Linux after OpenOS install

I recently installed OpenOS and so far so good, except for the fact that I am not getting any USB options when I plug the phone to my computer. With the Google version of Android I would get the options using the same cable and computer, so I assume it is related to the install of the new OS.

I tried using jmtpfs, but the output was: “No mtp devices found.”

Any tips are appreciated

Here’s something you can try on the phone …

If developer settings aren’t shown yet in your settings, go to Settings - About phone and continuously tap on the Build number a few times until it says you are a developer now. Developer settings will then be visible at the bottom of the settings.

Thanks @AnotherElk that did the trick.

It’s a shame to see the bug from the previous OS is still present, where choosing ‘charge’ only charges the phone for a few seconds, and the only option that really charges the phone is the ‘Midi’ option.

But the file transfer option works now, so problem solved. Thanks!

1 Like

To avoid duplicate topics please continue in the other thread if desired.