Phone keeps restarting itself over and over

As it was obviously the case with other FP2 owners mine shut down yesterday. It keeps starting itself endlessly with the blue dots blinking.
I took the battery out, put it in again, keeps starting and starting.
I pushed volume button and start button at the same time, keeps starting and starting.
Pls advise. I am loosing my temper …
:triumph:

Then you also obviously know the drill:

  1. Check whether buttons are stuck by removing the back cover and seeing if the phone then works.
  2. Try to rule out battery problems, essentially the steps in the Fairphone support troubleshooter under Battery > Can’t charge. If you have a deep-discharged battery as explained in the #batteryguide which you’ve obviously read, the phone can be extra picky in which chargers/cables will work.
    If you happen to have one of the #fairphoneangels near you, or another Fairphone user, see if you can borrow a fully-charged battery for troubleshooting.
  3. No luck with the above? Contact Fairphone support, describe the problem and what you’ve tried to solve it accurately (e.g. which volume button?) but concisely. They speak multiple languages (see also #contactsupport for tips on how to make this process as smooth as possible).
1 Like

Dear Johnannes,
my phone is fairly new (a few months), the battery has not a charging problem and is not discharged. So all of the above does not apply. Also I did the steps I described but no change.

Does it boot into TWRP if you press volume up and power simultaneously once it’s off?

Doesn’t mean there isn’t a hardware problem, if that’s what you mean.

How do you know? Charging light steady green when plugged in?

No, the light is yellowish I would say, if I plug the phone in.

what is TRWP, dr-cool?

Sorry, I forgot that phones with the standard Android OS like yours don’t have TWRP preinstalled. You need to follow the instructions here to try to do a factory reset on your phone. Notice that you’ll lose all your configurations, the phone will start from scratch. If you’re lucky and this is a software problem, not a hardware problem, you’ll be able to use your phone again.

Thanks, Dr Cool.
Unfortunately I cannot even start recovery mode. It says “System-UI” was
terminated. (I don’t know what UI stands for)
Any suggestions?

To start, can you power the phone off? By long pressing the power button until it turns totally off?

yes, I can do that. But if I restart again I am back in the loop …

So, when it’s off, if you press and hold volume up and power together and keep them pressed for a few seconds, what do you get as a screen?

No change. If I press really long (about 1 Minute) it shuts down, then
it starts all over again by trying to boot itself.

If you press the two together for about 5 seconds and let them go it should show the Fairphone blue logo first and then, after up to a minute, it should show a menu of options or a screen with a lying android.

Yes, I happened to have the lying robot with the open belly. But then I tried to get into the menu by pressing a few buttons as mentioned in the forum, but in my case to no avail …

So when you tried this: “when you see the Android robot, to access the menu, press and hold the power button, wait for a second and then press and release the volume up button,” what did you get?

the Fairphone logo and the blue dots …

This is what you should see after you power off and press power with volume up and before the lying android. Now, after the lying android, what happens when you press and hold power button and then press and release volume up?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.