English

Phone freezes a few minutes after startup, and must be shut down

Hi, i have exactly the same problem. This started happening after I updated tp 1.9.3. Have you also updated to the newest version?

1 Like

Yes, it started happening to me after the latest update too. Though not immediately after. I think I had the latest update for a few days before it started happening.

1 Like

Happened to my daughter, also after an update. Fixed it by foricing another update – it took multiple tries to finish the download and install the update. Seems to be working now.

1 Like

Could you explain what you mean by forcing another update? How do i do that?

It happened to me as well today, would love to get the answer.

hello,
I have exactly the same problem since last update (actually not just after but a few time after…) and I guess it comes from Hiccut. Saddelly, I don’t manage to remove it.

I have put my phone on safe mode then I can use it “as a phone” but I can use apps that I’ve downloaded all by myself.

But it is not a solution, please help us !!!

If you open the Updater app and go to Advanced Mode you should be able to re-apply the update.

Exactly the same problem here! Very annoying, basically makes your phone impossible to use.

I will try to install it again and let you guys know if it worked. Thanks.

Have exactly the same problems in my girlfriends phone, i just told her to do the update manually. if this won’t work, can it be an option to install stock android? We have that phone for a year now and there seems to be a lot of software issues, smaller or bigger. Would be great if stock android can fix those

Dear all, I tried to install the latest update again several times earlier this week but this didn’t work; it simply took too long to download the update again… the phone always froze before finishing the download.

After that I found out how to reboot in safe-mode. In safe-mode, I did successfully the most recent update. Next to this, I deleted all my recently installed apps. Later, back in normal mode, nothing changed: my phone still freezes after every few minutes.

Yesterday, I contacted Fairphone via telephone. The guy was friendly and helpful, but no real solution was offered: just advice on some procedures + reading out info from this forum thread… Plus, the suggestion to do a factory reset. But this seems overdone: all was working until the latest update. I prefer to just install an older Fairphone software update + I can’t back-up my phone now (and do the factory reset) because my phone freezes after a minute or 2 every time.

I sincerely hope that Fairphone will urgently look into this matter. Not being able to use my phone for almost a week now. Have switched back to iPhone 4 to at least be able to surf the internet every now and then…

I have the exact same problem, did anyone find a solution?

I tried to get the downgrade, but I can’t get it installed.

I got pretty far tho: rebooted in safe mode, downloaded the old verison als .zip file, launched it via the updater app, pressed install, reboot… and then I got an error.

I tried to find instructions on how to proceed but I can’t find the solution just yet (for example, here: How can I downgrade the fairphone OS to an old version?).

If anyone succeeds in installing an older OS version, please let me know how you did it and if it worked. Thanks!!

1 Like

My phone is working now. When I looked for updates in settings I found that the latest update was not installed. It said I was using 1.8.1 and not 1.9.3 (which is the latest update). I thought I had the latest update because I had updated fairly recently. Anyway, I managed to download and install that update and since then my phone has been working…

Mine is still the same, I have tried everything suggested so far and still not working. I really need a solution, I have the FP on safe mode but I need access to some apps. Any other ideas?
thanks!

For us the solution was to deinstall the Facebook App. Works fine for an hour now

4 Likes

Deinstalling Facebook App worked for me too, thanks a lot for the tip @rainer1717!!!

1 Like

Desinstalling facebook work for me also. thx thx

1 Like

I can’t try it out, but a small chance that there’s a workaround for Facebook.
Get F-Droid and then in F-Droid install the app Face Slim, SlimSocial for Facebook or Tinfoil for Facebook.
You just could be lucky.

I’ve been so annoyed by this and all it took was deinstalling facebook! Thank you so much for this tip, seems to work so far. And after all maybe it helps me to become a little bit less facebook-addicted :wink:

Let’s continue this discussion here: