đŸ‡«đŸ‡· Pb avec freewifi secure

Bonjour, impossible de se connecter avec le fairphone2 sur le freewifi secure (paramĂštres du wifi vĂ©rifiĂ©s, app conseillĂ©es par free installĂ©es
) : y aurait il une incompatibilitĂ© avec l’appareil chez cet opĂ©rateur ?
merci pour vos conseils
Annabelle

1 Like

Bonjour Annabelle,
Je ne connaĂźt pas les spĂ©cificitĂ©s de FREE. Personnellement j’utilise LOS17.1 qui dit qu’il est impossible (selon certaines sources) de ce connecter sur un wifi dont le ssid est cachĂ© (hidden).
Si on installe une app du genre “wifiAdvanced”, aprĂšs configuration et avec de la patiente (10 minutes d’attente) , le FP2 ce connecte sur ces rĂ©seaux

Bon essais

MĂȘme problĂšme. :frowning2:
J’ai vu que l’EAP-SIM Ă©tait disponible depuis longtemps
 mais j’ai systĂ©matiquement le message “Password may be incorrect” puis “ProblĂšme d’authentification.” quand je cherche Ă  me connecter au rĂ©seau “FreeWifi_secure”.
Release Notes avec ajout EAP-SIM ## Fairphone OS version 1.2.8 - 6 April, 2016 ici:

1 Like

AprĂšs de multiples tentatives, notamment avec deux employĂ©s Free, il m’a Ă©tĂ© confirmĂ© que les FairPhones ne sont pas compatibles avec le rĂ©seau FreeWifi_Secure.

Bonjour,
Il semblerait que ce soit Android le fond du problĂšme. Android aurait abandonnĂ© pour le moment l’EAP-SIM et FairPhone ne pourrait rien y faire

Ce problĂšme est toujours prĂ©sent, est-ce que l’équipe du Fairphone pourrait nous dire s’ils travaillent sur ce problĂšme, ou s’ils ne s’en occuperont pas ? C’est bien gentil d’avoir un tĂ©lĂ©phone Ă©thique, mais il faudrait quand mĂȘme pouvoir s’en servir normalement.

« Android aurait abandonnĂ© pour le moment l’EAP-SIM et FairPhone ne pourrait rien y faire » → tu as une source pour cette information ? parce que l’identification EAP-SIM marche sur plein d’autres modĂšles Android. Sauf preuve du contraire, le problĂšme vient du cĂŽtĂ© de Fairphone.

tu as raison, ma source n’est visiblement pas fiable.
cherchant dans mes paramĂštres l’option EAP-SIM est bien prĂ©sente. Je l’ai trouver dans les paramĂštres wifi, ajouter un rĂ©seau, dans SSID il faut mettre “FreeWifi_Secure” sĂ©curitĂ© : “802.1x EAP” -> MĂ©thode EAP : “SIM”
je ne peux pas essayer mais ça ressemble fortement à ce qu’il faut

J’ai le mĂȘme problĂšme avec mon Fairphone 2, mais j’ai essayĂ© rĂ©cemment avec un Samsung S5 sous Lineage et bien que EAP-SIM soit disponible, il m’est impossible de m’y connecter.
Donc je ne pense pas que le problÚme soit spécifique au Fairphone 2.

Autant chez Free que chez Fairphone, on me dit que c’est un choix chez Android, chez FP ils m’ont dit s’y pencher, mais qu’il ne fallait pas s’attendre à ce que ça bouge.
J’ai tentĂ© de faire ce que coc propose plus haut et l’application ParamĂštres wifi plante dĂšs que j’appuie sur Enregistrer le rĂ©glage.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.