Password verification failed

I was following allong the following guide to allow OEM-unlock:

Whenever i typed the generated code on my FP3 and hit “enable”, a Message appears on the bottom of my screen telling me “password verification failed”.

I’ve checked my serial number and IMEI multiple times and generated multiple codes. I tried waiting a few minutes between generating the code and entering it. I tried restarting the phone, de- and reactivating developer mode and USB debugging.

Since i couldnt find anything on the topic of this message, i was wondering if anyone could help?

Could it be that you first need to type the code for ‘unlocking’ the screen instead of the generated code?


Thanks for responding.

Ye, that was the case, and i thought there might be a problem with that, so i deactivatet my phones lockscreen code and it still didnt work.

Im sorry, i forgot to update the post.
I didnt manage to find the source of the problem but i could still manage to fix it. On the following post the answer helped me out. While i could not successfully enter the generated code from the fp3 bootloader unlock page, i could still unlock my bootloader using
fastboot oem 8901_unlock and in the end everything works fine with the phone after installing /e/.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.