🇫🇷 🇬🇧 Pas de MMS sur Fairphone3+ avec Sosh

Bonjour,
J’ai acheté récemment un Fairphone 3+ sur lequel j’ai ensuite installé le /e/OS moi même.
J’ai quelques petits soucis (je tâtonne un peu) sur la localisation par exemple, mais un truc qui ne veux vraiment pas marcher c’est les MMS.
J’utilise signal, mais ça ne marchait pas mieux avec l’appli originale de messagerie, j’ai essayé tout les reglages possibles de points d’accès “orange world” et “orange MMS” trouvés sur internet, rien n’y fait.
Je viens d’avoir le service tech de orange qui a essayé plein de reglages, mais toujours rien.

D’autres dans le même cas? Une nouvelle solution pour moi?

Merci!

Hello
I recently bought a Fairphone 3+ on which I’ve installed the e/OS/ by myself.
I have some little worries (I’m a rookie) on the GPS for example, but one thing which really does’nt work at all is the MMS.
I use signal, but it didn’t work better with the original message application, I try all the access point setup “orange world” and “orange mms” I found on the internet, but nothing.
I called the help number of my operator with whom I tried a lot of setup, but still nothing.

Other in the same situation? Anybody to help me?

Thanks

Bonjour kewinn et bienvenue sur le forum de la communauté Fairphone !

Avez-vous regardé les autres discussions sur ce problème Orange (voir aussi pour Sosh mais il y en a moins) ?

Voici quelques éléments pour mieux le comprendre et le résoudre.

  • Lorsqu’on change d’opĂ©rateur rĂ©seau on obtient systĂ©matiquement un nouveau SIM ; c’est une bonne idĂ©e aussi de changer de SIM lorsqu’on change d’appareil. L’avez-vous fait?
  • Est-ce que le service Data (donnĂ©es) fonctionne ?
  • Avez-vous une connexion Internet par Wi-Fi ? Si oui, Signal fonctionnera (n’utilise pas le mĂŞme service de transport que les MMS au sens strict, utilise toute connexion Internet disponible).
  • Quand on effectue des tests, ne pas activer Wi-Fi et Data en mĂŞme temps, mais l’un ou l’autre.

Pour aller plus loin, merci de poster ici les valeurs actuelles de vos enregistrements APN. C’est une exercice fastidieuse, surtout qu’il est indispensable de nous indiquer les valeurs précises, y compris la casse. Normalement on peut faire des copies d’écran mais les photos sont limitées pour les nouveaux membres du forum. Éventuellement mettez-les sur un site de partage genre cijoint et postez les liens ici mais sans http:// au début car vous êtes limité en nombre de liens aussi :wink:

Bonjour, merci pour la réponse :wink:

J’ai cherché sur les forums mais je n’ai pas trouvé un post de quelqu’un qui avait exactement le même problème que moi…
Pour répondre à vos questions:
-non je n’ai pas changé de SIM car je n’ai pas changé d’opérateur, j’ai simplement acheté un fairphone, et les MMS fonctionnaient avec cette sim sur un autre telephone.
-oui, le service data fonctionne
-oui, j’ai une connexion wifi, et même en coupant le data, les MMS ne sont pas envoyés avec Signal…

Et voici mes reglages APN, mais pour info j’ai déjà testé énormément de réglages différents trouvés ça et là sur internet.

Le point d’accès sélectionné: /// L’autre point d’accès (non selectionné):
Nom: Orange World /// Orange MMS
APN: orange /// orange.acte
Proxy: non defini///
Port: non defini///
Nom d’utilisateur: orange /// orange
Mot de passe: orange /// orange
Serveur: non defini///
MMSC: http://mms.orange.fr /// http://mms.orange.fr
Proxy MMS: non defini /// 192.18.10.200
Port MMS: non defini /// 8080
MCC: 208 /// 208
MNC: 01 /// 01
Type d’authentification: PAP /// PAP
Type d’APN: default, mms, supl, xcap /// mms
Protocole APN: IPv4/IPv6 /// IPv4
APN en itinerance: IPv4/IPv6 /// IPv4

Merci pour les détails !

Pour le deuxième APN (non sélectionné, nommé Orange MMS), d’après les indications sur le site d’Orange vous avez une erreur dans le champ Proxy MMS. Au lieu de 192.18.10.200 vous devriez mettre: 192.168.10.200.

Par ailleurs il n’y a pas de valeur pour le champ Type d’authentification (vous avez PAP).

En revanche concernant l’utilisation de Signal j’avais oublié que l’on peut l’utiliser comme app pour l’envoi des SMS/MMS. Personnellement je déconseille d’utiliser Signal pour cela, parce qu’on risque d’oublier que les messages envoyés de cette manière (même si on passe par l’app Signal) empruntent le routage normal et ne sont pas sécurisés. C’est juste un moyen de regrouper tous les chats dans la même app.

Le 18 au lieu de 168 est une erreur de frappe de ma part dans mon message…
Et pour le type d’authentification en PAP, je viens d’essayer (après avoir redemarré le telephone suite au changement ) ça ne change rien…

Dans ce cas, j’ai deux autres suggestions:

  • RĂ©initialiser les APN.
    Settings > Network and Internet > Mobile network > Advanced > Access point names > (dans le menu 3-points) Reset to default
    Voici deux exemples de cas où cela a bien fonctionné.
    Mes excuses je n’ai pas la vf sous les yeux.

  • Se procurer un nouveau SIM. Cela peut aider Ă  forcer la correction des bases de donnĂ©es de votre opĂ©rateur pour tenir compte du changement d’appareil.

reinitialiser les APN était quelque chose que j’avais aussi déjà essayé, sans succès.
Commander une nouvelle carte SIM, je n’ai pas essayé, j’ai pas vraiment d’autres solutions pour l’instant

Juste pour compléter un peu le profil du problème:

  • Est-ce que les SMS fonctionnent ?
  • Est-ce que l’appareil prĂ©cĂ©dant Ă©tait un iPhone ?
  • Dans l’app standard “Messages”, avez-vous activĂ© les fonctionnalitĂ©s Chat ?
    Ce faire pourra servir de contournement partiel (utilisation de la connexion Wi-Fi ou Data quand disponible).
    Dans les paramètres avancés de “Messages”, tout en bas, voyez-vous en grisé le numéro d’appel du SMSC ?
    Par ailleurs, je suppose que vous avez activé le téléchargement automatique des MMS ?
  • Avez-vous activĂ© la rĂ©ception / envoie des messages en l’absence d’une connexion Data? Cela autorise l’appareil Ă  monter et utiliser une connexion Data, mĂŞme si Data n’est pas allumĂ©.
  • Est-ce que les SMS fonctionnent ? Oui
  • Est-ce que l’appareil prĂ©cĂ©dant Ă©tait un iPhone ? Non
  • Dans l’app standard “Messages”, avez-vous activĂ© les fonctionnalitĂ©s Chat ? Je n’utilise pas l’app standart “message” mais signal, de toute facon je ne vois pas de fonctionnalitĂ© chat…
    *Dans les paramètres avancés de “Messages”, tout en bas, voyez-vous en grisé le numéro d’appel du SMSC ? Je n’ai pas de paramètre avancés dans l’app message, je ne vois pas qu’est ce que le SMSC?
    *Par ailleurs, je suppose que vous avez activé le téléchargement automatique des MMS ? Oui
  • Avez-vous activĂ© la rĂ©ception / envoie des messages en l’absence d’une connexion Data? Oui

je remonte le topic car je n’ai toujours pas résolu mon problème de MMS.
Par la même occasion, y’a t il un numéro assistance cher Fairphone? Car l’assistance orange m’en a donné un en me disant de les appeler car d’après eux le problème vient du téléphone (mouais), mais il est surtaxé…