Official LineageOS 18.1 for Fairphone 3/Fairphone 3+

You can download it on the applicable LOS web page where you initially downloaded it. In case your bootloader is locked I guess you have to unlock it, what will cause a factory reset, so you will loose all data. And even of your bootloader is unlocked you might loose all data as its probably a downgrade. Can you rather reduce the amount of downloads and or use an online Navigation app like Magic Earth?

1 Like

I have looked on the website but there is only the current LOS18 version for download.
Do you have a link to a version before the update with the SD card problem?

I also use Magicearth, but as I said, the problem also affects apps like spotify or my podcast app.

I understood, therefore the hint to download less for the time being…

Dont know with which build it started oldest available seem to be 25042022

I found another “solution” - because I had the problem with Quickdic as well and Quickdic could no longer open zipped files in (ext SDcard)/Android/data - so I changed the storage to …/Android/media/de.reimardoeffinger.quickdic the same with Osmand …/Android/media/… and this works well.

But I had another question linked to all the Qualcomm components - how far can we restrict access/permissions of some of them without risk, for example Internet access? Has anybody checked this?

Hi All,

The fix has been merged and the next build should resolve this issue.



Great Work! Thank you :slight_smile:

DRM/Widevine components are now added and should be available in the next release.



I installed the update and moved the osmand maps to the sdcard and it worked well. The fix works. Thank you!

Everything is working wonderfully for me again. Thank you very much!

When I boot up, the fairphone logo is no longer displayed but the screen remains black. Only the lineageos boot logo is displayed. Is this a bug and does anyone else have this? Otherwise, everything is working really well again!

I do wonder if other people have the same issue that is still there at the beginning of this LineageOS version. My FP3+ is still slow with scrolling through the apps menu or on a website. It is ‘lagging’ compared to the official ROM where the scrolling is smooth.

I can bypass the issue with setting the CPU on ‘performance’ in the Settings menu, but it is costing a lot of battery then.

When booting, the screen remains black until the lineageos logo appears. I can also no longer boot into recovery. The screen remains black.

Hello, do you know if the problem is known that the Fairphone logo no longer appears when starting and instead you have a black screen?
Also the message that the bootloader is unlocked is no longer displayed.

This could most likely be that the splash partition is corrupted. Maybe you can flash splash.img from the stock release package.

I am not sure as I have not tried this before. Awaiting suggestions from others.

Hey, this has been the case for me since the last update but one. Before that, everything was always OK.

Mmmmh, so it looks like I’m the only one… :slight_smile:

The problem is still there after today’s update.

I tried to fix it myself by reloading the splash screen with fastboot. When I do this, I get the following error message:
./fastboot flash splash_a splash.original.img
Sending ‘splash_a’ (11264 KB) OKAY [ 0.469s]
Writing ‘splash_a’ FAILED (remote: ‘partition table doesn’t exist’)

What am I doing wrong?
With the command:
./fastboot flash splash splash.original.img
I don’t get an error message but when I start the Fairphone the splash screen is not displayed.

As I said, everything worked until two updates ago. Something must have gone wrong.
I would be very pleased to receive help.

I understand your bootloader is unlocked, so what about just flashing LOS?