Notification of Answer phone message

Can someone tell me how to turn off the notification sound for an answer phone message please? It keeps going off and it’s driving me nuts! I have tried turning the 'phone off and on again with no luck :slight_smile: Thanks …

I’m not sure I understand you, but are you maybe talking about this issue:

Yes that is the problem. I get a series of sounds if I do anything with the 'phone, and even though I’ve dialled the thing it still doesn’t stop it!

Maybe you could disable voicemail and set it up again.

I am going to do that - watch this space!

That was the only way to sort this out … now I have no constant notification and I’m back to having no answer phone to annoy me! :slight_smile: