"Not find user"

I’m a happy FairPhone2 user and seem to have the same little problems as others in this forum (led light colours, proximity sensor oversensible(sortet out by cleaning the inside of the sensor)) and, and this is still a thing as i am not able to solve it, an internet issue. Several sites don’t appear on the screen. It only says “Not find user” in a small font in the upper left corner. I updated chrome, uninstalled and reinstalled it, checked for fp2 updates, rebooted, tried privacy mode, also tried using mozilla…two months now and i still can’t figure it out. Maybe someone else here encountered the same trouble? No matter if i’m in 2g or 4g or wireless, nor does a refresh help. Some sites don’t show this behavior every time and a back and forth helps.
Any ideas?
Thanks and enjoy.

Someone mentioned they had this problem due to an issue with their APN settings. Not sure what in the settings would cause it to sometimes work and sometimes not, but it’s worth a shot. Easiest option is to check your SIM provider’s website for instructions on how to set the correct APN settings.

First of all I thank you for your fast answer (within minutes!). Secondly I apologise for not finding that other post with the same problem by myself, although I thought I worked myself through the topics.
The internet issue seems in deed related to the apn settings. It is not quite solved until now but I’m in touch with my local provider.

Thank you again, hang loose.