Not charging reboot non stop

My fairphone 3+ does not charge anymore
I tried several chargers and cables
it has not suffered any blow or other.

When I plug in the phone the android logo appears as if it would charge but finally no. it lights up intermittently without really charging.

I tried the Find & fix an issue yourself but without succes

thanks for the help

Hi Welcome to the forum.

If your phone is less than 2 years old, i.e. still under warranty, it could be worthwhile contacting support @ fairphone dot xxx


I’ve never read the Find and Fix it

Did you remove and replace the bottom module etc. after cleaning the contacts etc?

1 Like


I have a Fairphone 3 and have the same as you I think. I’ve tried 5 cables (4 of 1 brand and 1 of another - they have always worked previously), several different chargers (incl. laptop and desktop PC) and thoroughly and carefully cleaned out the charge port with a tooth pick which I narrowed the end of, but no luck. When does yours reboot? Is it exactly the same every time?Mine behaves as follows:

  1. On plugging in, the Fairphone logo with Powered By Android appears for about 8s
  2. The screen is black but backlight is on, for about 3s
  3. For 1s, “Fairphone is charging 1%”, then screen goes black (no backlight)
  4. Red LED at top flashes 7 times.
  5. Repeats exactly the same indefinitely (have left for over 24 hours).

I’m pretty sure it’s a faulty bottom module but these are out of stock everywhere!



I have exactly the same steps except 4 (no red light on my Fairphone)

1 Like

3 days ago, I got my phone to fully charge after the symptoms I gave above and it now seems to be working perfectly! I was convinced that the bottom module was faulty but now think it was a software issue after all. Here’s what I think cured it, but can’t be 100% as it I just kept trying multiple reboots, removing and refiiting battery and it was v late at night.

  1. With sim card removed, attempted to reboot in recovery mode
  2. This time “fairphone is charging” was not displayed. Instead the phone backlight remained on much longer but then eventually it did auto reboot as before.
  3. Turned off and removed and refitted battery.

Apologies that I can’t be 100% but I thought this was worth posting as folks waiting for bottom modules to become available might be encouraged to try a bit more fiddling as I did first to be absolutely sure it’s not a software problem. Indeed, when I said to support that I felt it was a hardware problem, they were indirectly skeptical in their reply: “there may be more to the problem than first meets the eye”. (They wanted me to do a factory reset but I had photos that were not backed up.)

The problem occurred after the battery had completely discharged (something I usually avoid of course as bad for battery) and I attempted to charge. Another reason to avoid complete discharges future! Nstocke - did you problem start following a complete battery discharge?

Also I am suspicious that my assortment of generic charging cables may be a factor so am going to buy an expensive ff one.


Thanks for the feedback.
My smartphone has not been fully discharged (it is currently at 09%). I don’t dare to do the reset as I have unsaved photos too.

I’m going to send it back to a repair centre as it is under warranty.

I admit to being a bit disappointed with the FF experience (I got it just 4 months ago).

You need to save the photos anyway, as your phone will be wiped during the repair procedure.


As @incanus has said, sending the phone in will result in a full wipe.

  • Did you save your photos on the internal memory? Maybe use a SD next time formatted as portable.
  • Have you tried removing and replacing the modules in case it is a contacts issue. That will not reset the phone.
  • Have you tried a start in safe mode

It isn’t clear to me what you have done, of course I haven’t read the fixit blurb

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.