No sound 50+% of the time in calls, until reboot

Which gives me strong doubts about the resources allocated to solve that fundamental issue… Despite of Fairphone messages about their dedication to find a solution


This is a long shot but if anyone with the problem would like to try what happens if:
you install from F-droid VirtualXposed

and add this module

There you can try different settings for the Headphonejack: none, headphone, headset and some more.
This should override a wrong detection of a communication device that is not there.
If trying some settings there does make a difference it could be helpful to find what causes the problem.
Don’t try it if you don’t know what you do, its not a fix but it could give some insight.


I received that from fairphone :

Thank you for reaching out to us. I’m Elena from the Technical Support Team and I will be your new case Manager.
My apologies for the inconvenience you are experiencing.
Indeed our Software team is investigating this issue and it is in our top priorities. We know that having issues when making calls is very impacting and we want to reassure you that we are working on it and we keep improving our device with every Software Update.

It would be really helpful if you can provide us the following details:

  • Does the same issue happen when VoLTE and VoWIFI are disabled?
  • When the issue occurs, instead of having to reboot the phone, does the issue persists if you switch airplane mode on/off and try to make a phone call again?
  • When the issue occurs, instead of having to reboot the phone, does the issue persists if you try to make a call for a second/third time or if you clear all the app in the background from the recent applications menu? So basically press the square button, scroll left and select “clear all”.

I will ask you for some more details and I will log them to help our developers. Please allow us a reasonable amount of time to investigate this.


Please, to better understand it and communicate it to our developers, we kindly ask you to record a video to show us the issue you are experiencing.

Record the video. You will have to use a different device. Make sure the full screen is clearly visible.
Send the video to us.
If the file is bigger than 20 MB, you can use our Fairphone Fileshare portal to upload your >files. Please click here and follow the instructions.


We will also need you to capture a report directly from your device and send it to us. We will >use this information abiding by our privacy policy.

Please, follow these steps:

  1. Enable the Developer Options.
  • Go to Settings > About phone > Build number.
  • Tap Build number seven times (enter your phone pin if required).
    Once activated you will see the message “You are now a developer!”.
  1. Go to Settings > System > Advanced > Developer options.
    If the status is “Off”, tap on the first toggle on the left to change it to “On” (the color will >change to green).

  2. Scroll down the options and enable Turn USB Debugging and Bug Report Shortcut.

    • IMPORTANT - Restart your phone.
  3. Reproduce the issue making sure to perform all the usual necessary steps.

  4. Once done, long-press the Power button: several options will appear.

  5. Click on the button called Take Bug Report…, after a moment you get a notification that the bug report is ready.

  6. Tap on the notification and share the bug report to us via email following the instructions.

If the file is bigger than 20 MB, you can use our Fairphone Fileshare portal to upload your files.
Please click here and follow the instructions.

  1. Once the report is sent, it’s safer to disable again the developer options.
  • Go Settings > System > Advanced > Developer options.
  • Tap on the first toggle on the left to change it to “Off” (the color will change to grey).
  1. All done! Just go back to the home screen and use your phone as usual.

I would advice to contact fairphone for support, which I did a month and a half ago. Which only got me here now, but the more we report, the more resource we can hope can be assigned on that issue.

I’m waiting for the problem to occurs again. I haven’t managed to trigger it so far. But as soon as I get it, I’ll follow that procedure.


I juste receive my fairphone 3 and have the same issue with some of my calls with no sound.

I hope there will be a fix soon. It’s annoying.


Hey Othocar!

Please write to the Fairphone-Support and tell them about the issue! The more people report it, the more pressure is on them to find and provide a solution!
Thank You!


Have exactly same problem.

1 Like

I also just got my FF3 and I also have the same issue :frowning:
I’ll send a message to support…


Same problem here, bought my FP3 + from the official site a month ago.

1 Like

I had the same issue for some weeks. My current guess is that it had to do with 3G connection.

Fortunately I do not have the problem at the moment. Every time I want to call someone, I have 4G and it works. Spotify doesn’t cause any problems.
I experienced the problem in the first place shortly after activation of VoLTE/ HD calls, but I don’t believe this is the root cause: the issue still occured with deactivated VoLTE. After I reactivated it, it works. As I mentioned before, since then I always have 4G when making a call and no problems anymore.


I’ve had this problem. They sent me a brand new replacement and, guess what, EXACTLY the same issue. The phone is basically unusable.


Then it’s very surprising. IMHO either you’re very unlucky or… Might it be a SIM card problem? Have you tried with another one?

Who is “they”, Fairphone or a reseller?

Had the same with the phone using two different SIMs from different providers (same net though). Like @soeren_h I also tried different combinations of activating and deactivating VoLTE and Wifi calls without avail. Furthermore, I suspected bluetooth headsets to play a role.
Now with same hardware but custom ROM I don’t suffer from that issues anymore. That may be accidental, but is very satisfying.

1 Like

Why, oh, why don’t they (Fairphone) not cooperate with those who - obviously - do things right, and ask them for help? This I never will understand…


I have an update about my phoecall issue: Over the last couple of days making calls seemed to work fine if I switched the phone off during the night. However, now calls are randomly terminated and I get the message that either “The person you have called is unavailable” or “The number you have called doesn’t exist.” Mind you, this happens right in an active call! Actually, this might even be more annoying than not being able to make calls at all…

Unfortunately, I have the same issue as all of you with my FP3. I missed some important phone calls due to this problem and it’s really frustrating.
A couple of weeks ago I discovered a workaround for the need to reboot the phone to get the audio back. I’m not here to sell you an app but the one called “precise volume” can show you all the audio controls and let you set them up when the bug appears.
Although I don’t need to reboot my phone to get the audio back now, it’s not a perfect solution as I need to open the audio app several times a day to check the volumes.
I hope my post will help some of you.
This bug need to be fixed by FP but in that time, I think this “workaround” can ease some of our anger.


Maybe this could be automated with an app as Macrodroid ? With a trigger “call received” or “call sent” by example, or every x minutes ?

1 Like

Adding my stone here.
The calls I emit and receive reach the 2 parties correctly but I can’t hear any sound (at all, even the waiting tone) and the others can’t hear me talking.
It started with just the regular 2G/3G calls. Then affected WhatsApp calls over 3G/4G only without the speaker on. Whether the speaker was on or off and finally all calls with all apps whether through the SIM card or WIFI. I can basically not emit nor receive any calls with my phone. All that over 2 days.
I tried using multiple apps, swapping the SIM card from slot 1 to 2 and back, updating the software, changing the calls settings, removing the SIM card completely, rebooting my phone, turning it off removing the battery, opening the phone to unplug and replug the speakers/mic parts… anything I could think of except factory reset (I’m an electronics engineer btw). Non of that worked for me.
Hope this can help you find what the issue is.

Thanks for the effort Zed
This might be a hint for FP to fix the issue

I’ve just discovered a way to reproduce it; well calling my voicemail is silent afterwards (receiver and speaker), not sure about mic!

Basically I open Vanilla music player (recommended in another thread here!) and play a FLAC file. The file is 24-bit, 44Khz. I tried with an AAC file, didn’t work.

Once the file has played for a few seconds, I pause it. Then I kill Vanilla player via the recent apps menu.

Then, launch the dialler and call voicemail: silence!

Using the service menu to test the receiver seems to reset it again so that I can hear calls again (usually).

I have repeated these steps several times and it has worked almost every time - once I think I waited too long between pausing the audio and killing the player.

And just now I thought I’d managed to break it completely. No sound from the receiver even in service menu. But once I killed the dialer app from the recent task menu, it started working again.

I’ll try and record these steps and log with support.