No SIM card- Emergency service only

Hi- I’ve had this message for over 24 hours now. My sim card is UK-from EE. The service disappeared around the time I got on a TGV from Germany to France. At first I thought it was the two storey train causing bad reception, but it hasn’t worked since. I have rebooted many times, removed battery and sim and put both back, switched it off overnight, swapped the SIM to card slot 2. Still no joy. It does ask me to set up the SIM but all options are greyed out so I don’t see what I am supposed to do.

My phone was purchased in February. I’ve taken it to Egypt, Greece, Finland, Cambodia and it has worked everywhere else.

I’ve searched the forum and support areas. the only other similar thread was one to do with German sims. Thanks

also it sometimes says NO SERVICE and not EMERGENCY SERVICE. I don’t know the difference

NO SERVICE = no signal (usually) or no usable network
EMERGENCY SERVICE = connection to a network, but no access to subscriber services (common causes: either your provider has no roaming agreement with that network, or you haven’t entered the SIM code yet (e.g. this is common during startup)).

Something that does occasionally work is toggling network selection to manual and then back to automatic. The settings should be in: Settings > [Wireless and Networks] More… > Mobile Networks > Network Operators.

I face the same problem with a German SIM card using Vodafone Germany in a FF2. The roaming worked well for nearly three weeks in the most remote areas of Scotland automatically choosing the network of Vodafone UK. Since entering Edinburgh I can’t access any network anymore although there are networks available. I tried:

1 Rebooting the phone several times
2 Calling my German provider who assured everything is guaranteed and there are still 3G of my data volume available
3 Checking the settings which according to all posts in this and other communities should be checked (roaming alllowed, only 2G, etc.)
4 Trying both automatically as well as manually to access currently available three networks for several times

Please help!
Thanks in advance,

Maybe you’re now in the network of another provider and need to check if you have the right APN settings for this provider.

I would try a different SIM to check of it’s a problem of the SIM or a problem of the phone… Just to narrow down the cause…

Thanks for your prompt reply. I checked that and chose the standard setting instead and afterwards the original setting (no other alternatives available) and it unfortunately doesn’t work with all three available networks either.

Thanks all. 24 hours after I gave up trying-and left my phone in a cupboard, I heard some pinging form the cupboard as msgs came in- I had got reception with Orange France. No idea what caused the 2 days of no reception, why it started working and whether it will happen again. I hope yours get sorted Danny.

You won’t believe the solution: when I got the FF my old SIM had the large format, so I ordered a smaller one. As I didn’t receive it after two days I got the original cut into a smaller one in order to start using the FF. When the new SIM arrived I put it in the cupboard for in case. Guess what happened when I went travelling shortly afterwards: my provider activated the new SIM automatically after less than four weeks without any hint in the letter adjacent to the SIM. Of course that deactivated my current SIM… Poor that the hotline I called from Edinburgh wouldn’t know that and keep telling me I would have to contact Vodafone UK. So sorry that I bothered you with my problem!

Hey everyone,

reading that you finally got reception again gives me hope. :slight_smile:
As you described, I have the “emergency service only” message as well, lasting already for some days.
Since a friend of mine is also in possession of a FP2 with two SIM cards and has the same problem,
we tried every possible way to change the cards, rebooted and also reseted to factory settings.
But it hasn’t worked since, except for some short seconds.
One of the three cards asks for the PIN and after entering it it has some reception, but this did not last long.
It would be great if someone could tell me what I can try further.
Although we checked the settings, maybe there is something we missed?

Thanks in advance! :slight_smile:

That sounds like our “When accessing GPS, the mobile network is lost” problem. For workarounds, see there.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.