English

🇬🇧 No recovery mode? / 🇫🇷 Pas de mode recovery?

:uk: Hi everyone. I wanted to help someone on another topic about a locked phone.
I was about to suggest to go into recovery mode and wipe everything when I found out that there’s no recovery mode on my FP3.
Am I the only one?
I tried Volume Down + Power: it got me into some king of Fastboot Mode where I selected “reboot into recovery”. I then landed on a “No Command” page with a little Android logo. After one minute, the phone restarted to Android.
I tried Volume Up + Power: I landed directly on the "No Command’ then it restarted to Android.
Tried Volume Up and Down + Power: nothing.
Also searched in Android settings if there is an option to directly reboot into recovery: nothing.

:fr: Salut à tous. Je voulais aider quelqu’un sur un autre topic et j’allais lui conseiller de reboot en recovery pour wipe le cache et la partition user et je me suis rendu compte que je ne pouvais pas accéder au mode recovery sur mon téléphone !
Suis-je le seul dans ce cas là ?
J’ai tenté Volume Bas + Verouiller: Je suis arrivé sur une sorte de FastBoot mode. J’ai selectionné “reboot to recovery” qui m’a emmené sur une page “No Command” avec un logo Android. Puis ça a reboot au bout d’une minute sur Android.
J’ai tenté Volume Haut + Verouiller: Je suis directement arrivé sur “No Command” puis ça a reboot sur Android.
Volule Haut et Bas + Verouiller: Rien.
Rien dans les paramètres Android non plus.

That is recovery mode. On the FP2 (before the recovery mode changed to TWRP) you had to press Power and Vol+ to open the menu in the recovery mode. Not sure if it’s the same with the FP3.

2 Likes

I tried to press Volume Up + Power at startup, I landed on the “No Command” screen. On this screen I also tric Volume Up + Power -> it reboots to this “No Command” screen again…

With the FP2 the trick was to start pressing one button slightly before the other - I think the volume button came first, but I’m not sure. Could be totally different though.

I know this is the documentation for the FP1, but there it used to be just the Power button to press on the “No command” screen and then navigate the menu with Volume Down (select an entry with the Volume Up button).

3 Likes

:uk: Thanks for the tip !
It was that. When you’re on the “No Command” android logo, you need to press Power AND THEN Volume Up (while still holding Power). Then then recovery menu appears.

:fr: C’était ça ! Sur le logo “No Command”, il faut appuyer sur Verouiller PUIS appuyer sur Volume Haut (tout en restant Verouiller maintenu) et le recovery apparait.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.