No reaction from the phone when connected to PC via USB

Today my FP arrived. I was very happy espacially when it worked with out any problems, worked fine, charged with connection to my PC, everything fine. But than I turned it off, removed my SIM-Card to get some contacts from my old phone and put it in again. When I wanted to start it again: no reaction. I put the battery in and out again, tried again: nothing. Than my PC shuts down. And again. I removed the USB with the Phone and it worked normally. Phone connecting to PC: again Shut down…
So do you have any solutions? Someone here with the same problem?
Thank you already

@kaenguru20 - this is unusual behaviour indeed

Do you have problems if you try connecting your phone to a charger?

[Edit: I just thought, so you have a micro SD card in your phone? If so try taking this out to see if the problem continues. It may be a faulty card or not connecting right]

Yes I have. and after putting the SD Card out, it still not works.

Yes I have. and after putting the SD Card out, it still not works. Also I’m not able to connect it with my PC, cause he’s shutting down, if I try to connect them.

Very odd, and as far as I know no other FP user have experienced this. My immediate suspicion is that there’s something amiss with the usb cable. Have you tried another cable? Or (if that doesn’t help) connecting to another PC?

1 Like

I second @kgha: this sounds like odd behaviour between your phone and pc. Try using another cable and see if the issue is resolved.

I experienced connection issues with my Fairphone yesterday, the first time I have tried to connect to a PC. It connected ok with my work PC but wouldn’t communicate at all with either of my home laptops. I have to email the file I needed to my account and then download to my laptop.

@kgha yes I also tried another cable, still the same… When I try to connect it to another PC, it always tries to install an extra software which doesn’t exist… I have already read about this problem which is about the USB-debugging and so on, but I can’t change any settings at a not working phone ^^…

…well, I had the same problem, it needed three different cables - worked with the third one…

Ok, so now I tried out four (all I have) cables and no one is working… So I should resent it, shouldn’t I?

Its boring, but with one of my cables I can only connect when I activate the “USB-Debugging”.
And from time to time this options is deactivated (security?) and I have to reactivate this in the system options under developer-tools (I can’t tell you the correct notation beceause my phone is working in German language).
But activiating USB-Debugging can increase the connection t the PC.
Hope that helps.

Best regards from Switzerland