No reaction after pressing unlock button

I have a problem unlock my FF. If i press the unlock button it happens quite often that the Fairphone does not react or it reacts after a few seconds or it reacts when I press the button again after a few seconds of waiting. If I then manage to unlock the phone everything works as usual but it is quite annoying that I need about 15 seconds just to see the clock. Furthermore the vibration after receiving sms lasts much longer than I’m used to it.
I had this problem before and after resetting the phone it was solved but I don’t want to reset my phone every 2 months.

Does anyone have an idea how to solve this problem? I already tried to take out the battery and I waited for a few minutes before restarting the phone but it had no effect.

Thank you in advance!


Sorry for the wait, Forum seemed to be down.

Now, when you talk about the “unlock” button, do you mean the power button on top of your FP?

The vibration duration issue is likely to be caused by an app. Are you using the standard Messages app, or a replacement? Also, do you use some tweaking tools, like e.g. GravityBox, which could probably interfere with the notification options? I agree that resetting the phone is not a real option, so we should try to find the app causing this.

1 Like

Yes, we talk about the power button.

The vibration duration is about 5 seconds. Not only if I receive sms (I use the standard messages app) but also after receiving messages in Telegram. I did not try threema or whatsapp but I can imagine that it would be the same.
Tools like Gravitybox are not installed.
If I press the power button in most of the cases it happens nothing, in some cases I can see the screen to unlock the phone but the screen is frozen and I can not unlock it and in only very few cases the phone can be unlocked.

During the recharge process the phone can be used without any problems!

Thanks for Your help!

like humorkritik i believe both your problems are caused by an app or apps.
the fact that the unlock problem does not occurr while the phone is charging could be because it’s not locked but in daydream mode (do you have daydream activated while charging? settings > display > Daydream)
So do you have any app installed that somehow affects the lockscreen?

One suggestion I have for you is: Make a list of all Apps that you think might be the cause of the problems and uninstall them one by one, starting with the ones that cause the least trouble to get them back to as they were, with all settings and datas.

1 Like

I would only like to add to @paulakreuzer’s tip: do a backup with e.g. Titanium Backup, to be able to restore data on a per-app basis.

Problem solved!
The phone did not detect the microSD for some reason. Turning the phone off and on or removing and replacing the SD card did not change that. But when I removed the card and started the phone without a memory card it suddenly worked!
Thank you for your help! I will format the card now and try if i can use it again.

1 Like