No OS after a fall on FP2. Re-installation does not work


My phairphone had a little fall (30cm). Since when the phairphone always reboot on TWRP mode. When I try to reboot on the system, “No OS installed” is displayed. I tried to re-install an OS using this procedure:
Everything is going well after few minutes the system is installed, I press enter to reboot the phone as requested but the phone is still rebooting on TWRP mode and is still without OS. I have also tried to reinstall a version of TWRP mode, I tried as well this procedure to switch to an open OS:
But nothing is working. Any ideas ?
Thanks in advance

Olivier Martin

Presumably you have a “slim case”, have you tried removing back cover and black plastic frame and trying pressing buttons without it in place? Just wondered whether volume key being kept depressed by damage to outer case, making it always start in TWRP mode?


This is indeed a problem with the volume button. I am now able to restart the phone. However, I have to “play” with buttons each time I want to restart it because I think there is an intrinsic problem with the volume buttons (it is not just stuck…).
Thanks for your help

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.