English

No / not working sound in phonecalls

Problem today. It did work fine ( both making and receiving calls) some days before.

  • No sound at all when trying to call someone (regular phone number, not WhatsApp etc.)
  • Sound when I switch it to speakerphone, but the person cannot her me
  • Volume was not turned down
  • But no sound when moving the “call volume” slider
  • But I was able to hear sounds on speakerphone in both directions on a test with another phone
  • I think receiving calls worked, but I would have to test it again

Could this be the mentioned “sound issue”?

I was able to fix it with a reboot, as always. So maybe I should look for an app that reboots the phone daily at 4 am. But it probably would require root …

So either this is another “software issue” and fixed soon, or I’ll have to send it back AND have to get a replacement in the meantime. What I’ve learned now is that you have to be a “beta tester” for 2 weeks before selling your old phone.

Does the problem come and go since the beginning or was it working when you first got the phone? To me it sounds like a software issue caused e.g. by a third party app. If you don’t have a lot of data you’ll miss on the phone yet you could try a #dic:hardreset.
Or does anybody already know how to get to #dic:testingmode on the FP3?

What do you mean?

Fairphone CEO Eva Gouwens mentioned “a minor audio issue” as the reason for the partly delayed shipment of Fairphone 3s.

1 Like

Well I wouldn’t call sound not working in phonecalls a minor audio issue, so no, @mmxmmx, I don’t think that’s the issue she was talking about.

If Fairphone simply and clearly would have said what the issue is (or was, hopefully), we wouldn’t need to speculate about this with every audio issue showing up here.

2 Likes

Phonecalls worked fine until today. The audio quality even sounded very good to me.

There is a test mode under System / Developer Options (has to be enabled as described somewhere?) / Service Menu (all the way down). You can do all sorts of tests, and there seems to be no issue.

A hard reset is often recommend, but hardly ever seems to solve the problem. And I would have to go through hours in restoring my backups. So I think I’ll avoid that for now.

Every issue so far seems to be “software related”. So I’m willing to give it a chance, but I’m looking at the Shift6m (they also say it has a notification light and FM radio). I think I’ve never heard of the company until a week ago, but I’ve heard of Fairphone since the first model. So at least the PR seems to be better.

There was a system update since I got it, so maybe some new errors were introduced? (Like said here, I can only speculate so far).

Developer options can be enabled by:
Go to Settings
Go to About phone (last one on the screen)
Tap multiple times on the word “Build number”
Go back
Go to System
Go to Advanced
Go to Developer options
Last option is: Service Menu

That’s not the same as #dic:testingmode. Testing mode is a mode where the phone boots as though it was new - so no 3rd party apps and no setting-changes.

1 Like

Hi! It’s the same issue with my FP3, and it already appeared before the last update.

Sorry if this was answered but if it was could someone point me to it? I have a similar issue with sound and I’ve noticed that it is when I plug in the headphones. Afterwards it won’t revert back to the phone speaker. The solution for me is to restart it or to switch between headphones and speakers a few times. This not the ideal… any thoughts ??!

1 Like

Thanks for pointing out the headphone context - I have exactly the same problem but had not made the connection, yet. And, yes, my only solution also is to restart.
Apperantly there is also an App that might help: Headphone Jack/plug doesn't work