No internet connection (neither WiFi nor 3G) after update

Hey guys,
Yesterday my phone works well but today the phone tries to update and when the update is running there is no internetconnection. It tried updating all over the day but it never ends. If the Process is killed in the taskmanager or if i activate flighmode then i have internetconnection for a little time till the updating process starts automatically new.
What can i do I think its a terrible loop…
I hope someone can help me

Go to Settings > Apps > Fairphone Updater and clear cache and wipe data.

Does this help?

Thanks for your reply but it doesn’t help
Now the process is disappeared but the connection is still down

Did you do a reboot? I think this should be done to have the connections started again. (Or maybe it is enough to turn on flight mode and switch it off again.)

If nothing helps, I suggest you install the OS again.

Yes i did a reboot several times i think a system reset is the only what helps…

Please post back here, if this resolves your issue! :slight_smile:

The reset didn’t help too… during the installation assist it can’t connect to the googleservers and when i skip it the updateprocess starts again…

try turn on and then off the wi-fi. Sometimes my phone do the same thing. usually this method works.
hope it will help!

i’ve tried it several times but it not helps. The wifi connection is established but the system can’t connect. Neither with wifi nor with mobile internet.

Have you tried this?

So it’s Google, which doesn’t get a connection? E.g. the browser does work?

no nothing gets a connection google was only the example cause the assistant wants to connect to it for the gmail account.
@jerry i tried this yet but under the path there is no folder updater, I had an empty folder updater on the internal storage.

What ive tried:

  1. Turn on/off wifi
  2. Turn on/off flightmode
  3. Normal Factory Reset
  4. Hard Reset
  5. Deleting the folder updater

if i start the fairphone updater app it tells me that koala is installed but why ? i have done an hard reset…
now ive no idea …

Maybe you need a file explorer with root access.

On another note: I found this post. You said that 3G also doesn’t work, so maybe this also doesn’t help you, but it is still worth a try. Just turn off your router for 10 seconds and switch it back on.

Since the FP updater needs WiFi to work, maybe you can’t finish the update because the router has problems.

Omg it was my router… i never thought about it cause the 3G connection can’t connect too.
But now a new question^^
I have the first generation of fairphone and red about a storage upgrader
Now the Version 1.6 is installed and i can’t choose the option to update in the fairphone update app therefore i must do it manually.

When i extend the storage is it still available if i install 1.8 later ?

So much thanks for your help

Good, you found out, what was causing the trouble! :slight_smile:

My suggestion: Upgrade to the Unified Storage Partition, which can only be done from 1.6, and wait until the revised version of 1.8 is released. There were some problems with 1.8 so Fairphone decided to postpone Fairphone OS 1.8.

If you are having further questions, please search the forum or open a separate thread. I will also update the title of this topic.