No entry for adding Exchange account

Today I wanted to add an Exchange account to my FP2. I looked up Settings / Accounts / Add new Account, but there is no “Exchange” entry. Does anybody have an idea, why I have no “Exchange” entry?

Strange, on my FP2 there is an Exchange entry in this menu.
You can also try selecting “Personal (IMAP)”, enter your email address and then in the next step you can select the account type (POP3, IMAP or Exchange).

I also don’t have it but that’s probably because I disabled “Exchange Services”.

That makes sense, but I don’t think the OP would disable a feature and then wonder why this feature doesn’t work… :wink:

1 Like

That’s true. My Exchange Services aren’t disabled.

1 Like

I am using my Fairphone as my daily driver at work. We have an office365 tenant set up for our Exchange services. I am using Nine as my Exchange client. This app will set you up with all the necessary accounts. Highly recommended.


Where can I find the settings for Exchange Services? Found nothing in Settings or Google settings…


Settings / Accounts / Add account / Exchange

Thanks, but no… I do not have an entry called exchange. I have Firefox, Google, personal IMAP and pop3, and a few messengers but no exchange.

Therefore, my question was where exchange -services-( that make an exchange account option appear, I guess) can be activated.

Thanks again!

Hm, you seem to have the same issue as Thomas. Strange. Did you disable any system apps? Do you use stock Fairphone OS?
On my FP2 the “Add an account” menu looks like this:

1 Like

Ah great! That’s it. I feel a bit stupid now as I forgot that I deactivated the Email app… Thanks, solved!

OK, great, that’s the solution. I also deactivated the Email-app. Thanks a lot!