No connection at all while roaming

I just arrived in Paris with a German Sim of and can’t connect to the network at all. WiFi is working, but no mobile data. Support of basically said that they wouldn’t help me because it could be something with the frech network (the one of my wife works fine and she also has a sim. de Sim-Card) or with my Smartphone Model. And as I have tried everything I expect it to be that. Sim. de told me on their end everything is fine and set for use in France.

Do you have this setting?

Settings - Mobile connection ( - Extended settings below - mobile network → chose network automatically → ON

If yes, then try OFF and just pick any carrier.

Also make sure mobile data and data roaming are enabled, in Settings/Mobile Network/Roaming (should be on (slider to the right)).

1 Like

I did that and was shown these options and none of them worked.

Mobile data and Roaming are set on!

If 5G is enabled, try to disable in case this neither helps, check the APN Roaming settings and try to change.

Normally you should be able to pick any carrier if you are in another country. This is, what “roaming” means in the end.

Seems to me like somethings wrong on side of your provider.
Otherwise I would expect at least that “F SFR” carrier to work, since there isn’t written “nicht zulässig”.

Sorry, I don´t have any other ideas.

The only option I am shown in APN is O2. Changing to a 4G as a preffered networktype doesn’t work

Yes open the APN and scroll down. When you change dont forget to save using the three dots


That certainly used to be an option, but in recent times operators seem to have returned to an old-time habit of engaging with partners in other countries, like back in the 2000s. As the screenshot shows, all networks except SFR seem to be not allowed for Rockbl.

The only option appears to be SFR. I don’t know whether their network is having problems with FP4s since the latest update.

@Rockbl which OS software version are you running?

Edit: Expand this to see SFR APN settings might be useful

Internet and MMS

Name : SFR webphone
APN : sl2sfr
MSC : http://mms1
Proxy MMS :
Port MMS : 8080
MCC : 208
MNC : 10
APN Type : default, hipri, mms

APN option modem

Name : SFR option modem
APN : websfr
Type d’APN : dun


You normally dont need APN of the roaming provider, you just use those of your home provider.

The issue is solved. support actualised the settings for my sim card and its use abroad. Now it is working!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.