English

No 4g/LTE only WIFI

Hii,

Since 2 weeks i have lte instead of 4g on my phone.
Since then i only have wifi and no 4g.

who can help me?

thanks!

3 Likes

Welcome to the community forum.

In this context, 4G and LTE are the same thing. Probably you did an Android version upgrade which simply changed the label for this.

2 Likes

Hii, thanks for the information.

I have a fairphone 3, so what can I do?

In addition, the update caused some problems with mobile data connectivity. This can usually be solved by entering the APN / mobile internet settings according to your mobile operator’s instructions.

Please tell us which operator you have and which country you are in.

If your only issue is that you now see “LTE” in the status bar instead if “4G”, then you have no issue, it’s just a change of the text in the status bar, your connectivity should be the same.

Or do you experience reception or connection problems?

1 Like

I am in the UK on the EE network and I have exactly the same problem. After the update my 4G icon disappeared and I now have LTE. I understand they are essentially the same thing, but since this happened I cannot connect to mobile internet or use any mobile data. It is incredibly frustrating! I have called my network operator and they went through various bug fixes with me including resetting all my data settings, which did nothing. They said it was a problem with the update. Has anyone got any fixes? I filled in the fairphone help sheet but have had nothing back from them yet. Thanks!

1 Like

Johannes, I have tried entering and changing the mobile internet settings to fix this problem with no success. Any other suggestions? I’m getting desperate as I use my internet on the go all the time usually. Thanks

2 Likes

Ive no solution sadly Ed but I am also on EE and my 4G (LTE) is working well though it takes an age and a restart to connect first time and when coming off Airplane mode

Same problem here: no 4G after the latest update, LTE in the display, yes. Phone also works. But no mobile data.
I called my provider (BEN in the Netherlands). They know the problem: only FP-users have it. So it must be a bug in the latest update. There seems to be a repair pack but I don’t get it when I look for the latest updates.
Very annoying.
Better not update so quickly.

1 Like

I have this problem too. I have just upgraded to FP3, and have been in areas where 4G is not strong so thought it was related to set up issues, or location. I’m also on EE on the UK, and had no problems on FP2.

Hi all,

please re-add the correct internet APN manually if you have issues after the Android 10 upgrade.

You can do that under Settings > Network and Internet > Mobile network > Advanced > Access Point Names.

The EE info is at https://community.ee.co.uk/t5/4G-and-mobile-data/EE-APN-Settings-Where-to-find-them/td-p/741851

Good luck!
Thomas

3 Likes

Ik had t zelfde probleem. Na de update stond blijkbaar de accespoint op prepaid i.p.v. abonnement, het is op te lossen door te gaan naar: Network & Internet > Network settings > Mobile Network > Advanced > Access point names > Ben internet Abonnomee.

I had the same problem. After the update the accespoint stood on prepaid instead of subscription. To fix it: Network & Internet > Network settings > Mobile Network > Advanced > Access point names > ""subscription

Thank you, that worked.

2 Likes

This is a problem for me to.

Data does not work in the UK with EE. It shows as LTE with a little cross on the LTE signal bar. Just spent 40 mins on the phone with EE from my Fairphone doing diagnostics and adding in new APNS. The phone recognizes the change in APN as little cross on the LTE signal bar refreshes for a moment or two then the little cross appears again signifying the failure.

Has this not been fixed or addressed…Any hints or tips welcome EE are the largest provider in the UK/Europe kind of shocked this is not been tested before hand.