Newbie problems with FP2

Hi Folks,

Very much enjoying getting to know my FP2, but having real issues with a few things, and wondered if you folks could help?

  1. My mobile connection seems to fluctuate up and down massively, even when sitting on the table not being moved. It mainly seems to be nothing, but can fluctuate between nothing to full bars without even touching it. (I’m with Phone Coop and therefore EE). I know there is reception as I’m sitting next to someone on an iphone accessing the same network.

Same goes for accessing mobile data, it seems to blink up and down from nothing to E, 3G, H and H+ again in the same spot without being moved.

Also there is often no mobile network or mobile data when waking up phone, but after 30secs if seems to connect 9and then often drop again) - not much use if trying to receive calls.

Can anyone help, or recognise the issues? (I’ve been through the APN connection tutorial).

  1. I can’t delete contacts from ‘phone’. Hundreds of emails seem to have been synced, but no matter how many times I delete they keep coming back. hey don’t seem to be in the contacts app, but remain in the phone app - very annoying.

  2. When waking up phone form log in pin, I keep seeing the first screen I see is the ‘phone’ app screen - is there anyway to change this to my home apps?

Many thanks in advance.


This one is simple: when you wake up your phone, on the bottom of your screen, you see a phone on the left, a lock in the middle and a camera on the right. I guess that you unlock the screen from the left to the right, that’s why the phone comes up first. If you draw up from the bottom (from the lock), your home page will come first.
For the other questions, I let the competent users answer!

1 Like

Hahha, yeah, you’re right, old iphone habit of sideways swiping…

Now for the more challenging issues of connectivity :slight_smile:


I’m afraid you’re not alone in this issue:
If it’s really a problem to use the phone, best contact support and try to get it repaired/replaced under warranty…

The contacts are probably synchronising with your google account.
To change that you go to the settings, accounts, there you choose the google account. Now click on the email-adress, there you can channge what’s synchronising.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.