New microphone doesn't work

My old microphone didn’t work when i made a call, so i get a new one there are a few days. I put it in my fairphone et try to call. The new microphone doesn’t work too !

I’m very angry, i have paid 30 euros to a new microphone and it does’nt work ! I’m very disappointed about this phone ! I really want a solution quickly.

I hope a member of staff will contact me very fast, because it’s a scandal.


this is a community forum and Fairphone staff may read from time to time but also may not and in any case cannot help you here. If you want support from Fairphone staff, please refer to official Fairphone support

In any case, neither Fairphone staff nor other community members have a glass bowl to be able to see what is the problem. Maybe you can describe more details about the problem and how the replacement has been done.


Well it might not be the microphone module at all.
Anyways you should have contacted support. They’d have helped you figure out which hardware needs to be replaced (if any) and probably did so for free.

Go to the troubleshooting tool > “Calls” > “Caller can’t hear me” and go through the steps listed there until you either fixed the issue or got to the page with instructions to contact support. Support team currently has a backlog for incoming mails, but requests via phone are solved quickly.


the first time i thought that it was a mistake. So i take out my buttom module to take it back. I did this correctly, i unscrew the module, take it out and take it back and screw it again. It was tight but no to tight.
I don’t know how you can make a bad replacement… It is really easy.

I don’t understand why i can never call but it is really, really, really annoying ! And now i have a new microphone, so what is wrong with this fucking calls ?!
I saw that there are many members that was in my case, it’s a classic one the microphone

It may be the same or a similar problem or a completely different problem, even if other cases appear to be same.

Well, please understand that it is very hard to support for everybody when you want “fucking calls”, even though Fairphone has not released a VR telephone, yet. And even then, proper descriptions of the issue and what happened so far to analyse the problem would help in any case.

For now, please give the troubleshooting tool as mentioned by @paulakreuzer in the post before a try.

Make sure no headset is plugged in during a phone call.

Also your microphone could be muted. There are some articles in the web, describing how to mute and unmute the microphone.

If you are using Skype or Whatsapp, check the microphone preferences in the app, too.

Sorry d’or my vocabulary I am vert upset.
When I test the primary microphone i hear nothing, not a bzzz or something like a strange noise or vibration, juste nothing at all. It’s the sale thing when i try to record my voice. The primary microphone dors not work at all !
But it’s a new zone and i’m sûre it ils fixée correctly I dis twice with the video.

I really confused with this situation. I dont know if this ils the microphone which is new but broken or my fairphone.

But i have send a message to the staff a’d i have no answer for now…
I hope that somebody could help me

My microphone wasn’t working. I tried contacting support to see if they could help before I tried (another) new bottom module.

I’ve bought a new one and it still doesn’t work.

Support still haven’t responded to me so I’m hoping someone in the forum might be able to help me.

Is it time to just get a new phone? I thought was the opposite of the idea of Fairphone.

1 Like

Please check out the official troubleshooting tool which will take you through some steps to determine whether it’s really the module that is broken or if there is another issue.
If it’s really again the module please update your support request accordingly. Include all the info the troubleshooting tool tells you to (especially IMEI and order number) and then - to speed things up - call support with your ticket number by hand. That’s officially the fastest way to get a response (see here).

Yep I’ve done all that and tried another factory reset. Still nothing.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.