New Battery, Fairphone 1 doesn't hold charge

Hi guys,

I have a FP1(U) since summer '14. I had it repaired once under warranty (for unrelated issues). In March '17, I ordered a replacement battery since I suddenly had had to charge it significantly more frequently (a charge used to last a few/several days, then it swiftly changed to needing to be charged every day). It got better but didn’t really solve it, but I could live with it.

About a week ago, charging started to take about half a day, and the percentage didn’t show accurately (when I un- and replugged immediately, it would jump up some points). I tried the hack where you let it charge sans battery for some time (I did about an hour), then add the battery and let it charge completely before turning it on. It helped a little, in that the charge didn’t drop as rapidly as before, but that barely lasted a day. After that, I plugged it in again normally, but the most I got out of it were 6% after charging it all night and most of the following day. I turned it on, and for a few minutes it worked okay. The charger only works if held in certain angles (usually not an issue), and it “unplugged” for a split second, making it go down to 5%. It happened again, it jumped to 3%. My charger stayed plugged in (and the indicative light on) but my phone went down to 0% and shut itself off.
Now it doesn’t charge at all anymore. Meaning when I plug it in, absolutely nothing happens.

So! How do I fix this? What is wrong? Aside from the charge it works fine, occasionally it freezes for <1min but nothing significant.

I’ve searched this forum but haven’t seen this one before; if you have, please link me :slight_smile:

EDIT: My charger works fine, I used it on a different phone with no issues.

Your FP1U’s USB port (charging port) probably doesn’t sit firm on the phone’s motherboard anymore. You can either try to find a good repair shop who can solder it back in position for you or charge the battery outside the FP1U in an external universal charger device. Repair shops that have done this repair in the past can be found here:

If you want to read more on this specific issue (a known FP1 problem), here’s where it got discussed in detail complete with the specification of a fitting replacement USB port:

Last but not least you should try to clear your USB port from dust that maybe crammed at its ground by now to make sure it’s not just this that disturbs charging.


Was the phone turned on while charging?
I have the problem, that the battery will charge only when turning on the phone; while it is turned off, the percentage does not rise above 5% and the phone turns hot.
Turning it on, the charging is back to normal.

The “kickstart” procedure for the battery has changed as far as I know.
Let the battery drain till the phone shuts itself off.
Take the battery out and leave it that way for 30 minutes.
Then put the battery back in and only then charge until the battery is full.
Possibly you have to do this twice.

I think this procedure applies to the FP1 as well:

in response to:

I would interpret the “yes” from @borjan as a statement, that the kickstart procedure has changed for the FP1 as well.
Maybe he reads this posting and can clarify on this.

1 Like

The Battery Reset FP1 procedure can be found in the #batteryguide :slight_smile:

1 Like

Yeah, he already did that if I got him right.
But that explanation might be outdated.
But when reading that quite long thread, @paulakreuzer asked, if the procedure for the FP1 has changed as it did for the FP2.
I would interpret the answer by @werner_noebauer in support of that.
Therefore the batteryguide might need an update.

1 Like

ah you guys, sorry for the very late reply. i went to a repair shop - my phone charged faster there than it did for me, so i got myself a new (but ethical) charger, which seriously took until yesterday. it charged all the way with it, taking much less time than i had described in my original post, but much longer than it did in its prime. sadly, the battery loss also happens much quicker than i’d like.
i’ll try whatever battery trick i can (letting it run empty, plugging it in sans battery, putting the battery back in, letting it charge fully, then turning it on), see if i can live with it, else i saw one of the super cool repair shops @urs_lesse linked me (the one i went to turned out to be kinda shitty, lol) is in my hometown, so next time i go there i’ll say hi. now if that doesn’t work (it should), i guess i’ll get myself a fucking fairphone 2.

THANK YOU SO MUCH to everyone who replied!

1 Like

You found an ethical charger? Could you share a link with us? :smiley:

1 Like

alright, this time it’s not my fault, i wasn’t notified of your response.

anyway! I got it off ebay. it’s (ebay-) seller refurbished, meaning preloved, that’s why I consider it ethical. the only new/storebought ethical charger I’m aware of is Fairphone’s. ¯_(ツ)_/¯

but i’m so happy i’m not the only one who cares! :blush:

1 Like

Thanks, I didn’t think of that option!

Fairphone’s charger is not exactly ethical. I believe it’s just a generic rebranded one.

My Fairphone charger doesn’t give any hint about Fairphone, so it was not even rebranded. Reading what is written on it we find a Chinese company specialized on chargers like this in general (this just out of my memory since a sick toddler is sleeping on my lap rendering me unable to move ;)).

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.