🇩🇪 Nach Update auf Adroid 13: USB Tethering funktioniert nicht mehr so einwandfrei

Liebes Forum…

Seit ich mein Fairphone 3 auf Android 13 upgegradet habe, bereitet mir die USB Tethering Funktion Mühe. Davor hat sie verlässlich immer und auch gleich beim ersten Versuch funktioniert. Seither muss mindestens die USB-Tethering Option aktiviert, deaktiviert und reaktiviert werden, bis es läuft. Und alle drei bis vier Male geht es nur nach einem Neustart des Fairphones.

Hat jemand von Euch ein ähnliches Problem und vielleicht eine Lösung dazu?

Hello, I have exactly the same problem (USB-Tethering was not working after Android 13 update) and I Tried to fixe it by modifying the following settings of my main SIM card APN :

Protocole APN: IPv4/Ipv6
Protocole APN with itinérance: IPv4/Ipv6

(Before that only IPv4 was selected for those both settings)

It kind of work for a moment but then it bugged again. Then I tried to change cable and it again worked again before bugging again…

1 Like

Thank you for your reply Fairtaman.

I have just made the same modification and the connection was immediately established.


1 Like