My FP2 is not starting and full recovery is not working


Hope you can help me. My FP suddenly stopped working. Keeps either rebooting at the first screen or does nothing. I tried to update to the latest version and to reset to factory settings but nothing worked. Some ideas (I have no idea about phones/and systems)? During the factory resetting it appeared cache /system not found. Someone knows whether could be fixed? FP support is not providing more info and told me I will have to change the hardware (200 eur!). After changing battery (twice!) and bottom module (also twice!) not sure what to do…

You could take it one step further to really make sure it isn’t a software problem …

1 Like

Is this info useful? – My FP2 will not start when it is being charged (or may sometimes respond to very prolonged button press), but it will start if disconnected from the current.

That is/was a known bug that should be fixed with Fairphone OS 19.02.1
Are you still on an older version?


Sorry Urs, I missed this one. I can’t answer your question, which is perhaps now redundant, as my phone has just come back from a repair under guarantee with a new motherboard, and I haven’t managed to start it yet…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.