Music title not appearing in list

Hi there,
I have a weird problem with my mp3-player. After copying a CD to it, the titles only appear in the list on my notebook screen but can absolutely not be found on the FP when it’s not connected via USB. Do you have any idea?
Thanks from Berlin!

What format are the files?
E.g. if you bought the album from iTunes they are “read-only aac files” and the FP can’t play those. You’d have to use the “create mp3 versions” function in itunes.

Thanks. No, it was a regular CD and I can’t find anything on it about “copy-secure”. Also the funny thing is, if I open the files on my notebook (having the FP connected via USB) the songs start to play fine.

Just to be sure: You did convert the Audio CD to MP3 files or similar, did you? If you just copy and paste “files” from the Audio CD to the Fairphone, this is not going to work.

There is a lot of good, free software available for that purpose. But before i look somethink up, let me know if you did that already.

No sure if you talk about the files “on” the phone or “on the cd” but if you right click on one of these files or somehow “ask” the computer about the properties of these files – what does your computer tell you about them? (properties, filetype and so on)?

With this information (and like the others here are already guessing) you can take the next steps moving your music from your CD to your phone.

Hello again. Checked the files on my windows media player (FP file). They are called ‘.wma’ and they are not copy protected. I did not consciously convert them to mp3 when copying them from the CD to the media player, never needed to do that in the past! From the media player I synchronized the songs to the fairphone. And besides, this is excatly what I did with lots of other CDs and they are all visible in the FP list (mp3 player).
Hope this is clear enough. I’m German and my English seems to be not quite right describing these technical details…

So you are saying you can play other .wma files on your Fairphone? I don’t/didn’t think .wma is supported…

Just try a few .mp3 files, if they work this will safe you a lot of time. Wma is a pretty useless format. Try not to use it even if it works for you right now. You can read about it on wikipedia or elsewhere if you want to know more about all the different audio formats out there (.flac, .ogg …).

If mp3s work on your phone, you just need to convert your CD to .mp3. Wma files can contain DRM (“copy protection”) (it’s just a flag sometimes) and this will make things even more complicated between different players/computers. So sometimes they work, sometimes they don’t.

The easiest way: If normal mp3s work … just rip your CD again and create mp3s.

The only problem with mp3 is the license. This is why most people knowing this end up using ogg or flac.
Maybe some people here can tell you the best way to do this with windows (lame?).

I don’t want to convince you or preach, but keep in mind that each company (google, MS, apple) wants to sell you their “music” from their “store”. This made a lot of things complicated in the past. So using the right tools to stay out of these traps will help you enjoying the music you once bought for a long time. Else you have to change the format every few years or buy the tracks online again.

Thank you all! Indeed, the file fomat seems to be the answer. I checked the other CDs I had earlier copied to the media player - and they are all mp3! Had never noticed that. I still don’t understand how that happened with the last CD but will try to follow your advice and change the format.
Thanks again, this forum is great!


You can defintily change Windows Media Player settings to always produce mp3 instead of wma.
In the english version, you find the required settings in “Tools -> Options -> Rip Music” and then “Format”. Good Luck!

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.