Move the text editing cursor

Hello all !
Are you comfortable with text editing on the FP2 ? (And I guess in Android in general)
IE, when you type an SMS or input any text.

When I do, I see a big yellow-orange cursor, but I couldn’t find the way to move it. It stays at the end of the text.

I’m tired of having to delete everything from the end when I need to edit someting.

Sounds like a basic question, but I tried tap, double-tap, long-press, pinch… but this stupid stubborn donkey unfair cursor won’t move an inch !

Can you help me ? Or is it the same for everyone ?

The cursor only appears if you tapped somewhere inside the text. It’s there to be moved (long tap) to a specific point in the text which is easier than trying to find the right spot with simple taps.

In the top left corner you have a check-sign. If you tap it the cursor dissapears.

1 Like

Thanks, but where should I long tap ? I can make it appear and disappear, but can’t move it…
Sometimes i get a blue cursor and i can move it OK, but most of the time it’s orange and unmovable. How to switch between blue and orange cursors ?

In order to edit your text, you just have to shortly tap behind the letter you want to change. The blue cursor is for copying text to the clipboard etc. I think haven’t seen any big orange cursor on my FP2 so far…

hmm… could it be a firefox issue ? i’m using firefox and get this orange cursor

I just tried Firefox. The orange cursor is the same as the blue cursor in other apps, meant for coping etc. If you only want to edit text, just shortly tap in the word you want to change. Sometime it’s a bit dificult to tap in the right place, but that’s a questiof on practice…

If you have XPosed installed, you can use an app called gravitybox. It has a setting to use the volume up / down keys to move the cursor in the edit window. I love that functionality as I had a lot of trouble tapping in the right place when I started using my fp2. I’m getting more accurate with time and practice but its still a very nice feature :slight_smile:


I finally installed “hacker’s keyboard”, which has the full set of keys like a regular physical keyboard, so I can use cursor arrows.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.