MMS setup for Luxembourg


Hello experts,
i have problems getting MMS to work in Luxembourg. I entered all the connection details manually but it’s not working : no APN …
here is what I entered:

Nom d’utilisateur : mms
Mot de passe : mms
Proxy MMS :
Port MMS : 8080
Type d’APN: mms

I have a second APN for mobile data

Nom d’utilisateur : web
Mot de passe : web
Type d’apn : default, supl

I also tried putting the MMS setiings in the same APN than the mobile data settings but thats not working also. My provider tried about 20 times but did not get it to work as well.
Their techincal service should call me back with a solution but nothing heard of them…

Has anybody an idea please?

Many thanks in advance


Could you try if using the app Hangouts makes a difference?

Hello Lidwien,
with hangouts i don’t get an error, but I assume hangouts is using mobile data and not using MMS services?
what happens when I send a photo via hangouts to an Iphone that has not the app Hangouts installed?
Kind regards

It should be possible to use hangouts for mms. The best way to know is to try.

iphone users don’t get hangout messages unless they install the app and create an gmail account. This of course is not an option for me.
I have 5000 free mms messages included with my abo, so I really would like to use it also.

Perhaps the app QKSMS is something to try. It’s available in F-Droid.

I will try with this app, but I was really hoping to find a solution to get the “normal” mms working?
Thanks for your answers Lidwien

I had problems to get MMS working with my German SIM from Congstar. The problem was, that I can only introduce one user name and one password and Congstar uses different logins for mobile internet and MMS. Finally I found out that the mobile internet works as well with the MMS login (not the other way round). Maybe you could try something like this.

Hello Irina,
i get MMS working now, but mobile data is now not working anymore :wink:
Anyway thanks for your reply!
Kind regards

At least now you know that is has something to do with your login. Maybe there’s an APN manager app that allows more settings…

did you specify an APN Typ?

My APN-Typ is: default,supl,mms,hipri

In fact, I just found an APN manager app. Have a look at this:

I also found some APN manager apps wich I am going to test and give feedback here.
Thanks a lot for your help!

I just found out that on the screen before you enter the APN settings, there’s the possibility to set up a second APN. Maybe that’s a possibility to use different logins: Set up an APN for internet and another one for MMS.

i also had (and have) apn settings issues in Luxemburg. I haven’t tried mms, my problem affects the internet connection which sometimes doesn’t work for certain sites and becomes slow. The apn settings from post helpline would shut my connection completely so i now use a mix of what they said and my old settings as they were on my samsung phone (this mainly includes instead of…).

I haven’t solved the case but will maybe take a visit in a post shop for them to try and fix it live.

Greetings, Geoffrey

I just set up two different APNs for MMS and internet. Now everything works fine. Note: I also found out that my provider doesn’t allow MMS over wifi, but others do. So I think it would be a good idea to switch mobile data on to see if MMS works. Just in case…