MMS not sending Phone Coop

Hi there,

Can anyone help? I’ve followed the online guidance from Phone Coop to set up MMS sending and receiving, but to no avail.

Pictures just hang without sending and any that are sent I can’t see.

It’s driving me nuts. I’ve unticked the privacy impact box as suggested without any effect.

Can anyone help?

Many thanks

Privacy Impact? This one here? …

What does it say in your Settings - About phone - Build number?

Maybe, like many other providers, they don’t allow MMS over WiFi. Did you already try it when your phone is on mobile data?

1 Like


I’ve updated to Andriod 6 and it’s still hanging

Build number is FP2-gms-17.08.1 release-keys


I’ve tried it without wifi and same problem

Can anyone help…I really need to send a photo :frowning:

Perhaps the settings in the Phone Coop PDF are outdated … perhaps try these directly given at EE for EE, Orange and T-Mobile .

1 Like

Thanks…still doesn’t seem to be working…I can set it up as an option, but when I go back to the APN main page there is no check box next to it…is this right?

If it looks the same as on my phone, then that would not be a checkbox but a so-called radio button, which lets you choose only one option of the group it is set up with, in this case one internet APN out of a few.
And I don’t have anything next to the MMS entry in the main menu, too, so I guess that’s ok.

Google suggests in the years past Orange, among many other providers, installed an App named “SIM Toolkit” (or similar, or not similar like e.g. “Special”), where there’s some provider-specific mostly SMS-based stuff, but perhaps also the possibility to reset MMS, internet and SMS settings.
Do you have such an App installed?

1 Like

Maybe you should create a new APN in the option of mobile network. It was that i should maded to use sms and mms with my operator.

I’m having the same issue. APNs are as they should be. I used to be able to send/receive MMS, it’s suddenly changed in the past couple of weeks

On the website of Phone Coop it shows that the MMS settings vary. There are several sim providers:

How do I set-up the internet and MMS on my handset?

Your phone should automatically find the settings it needs to use data and picture messaging (MMS). If that’s not the case, you may need to change them manually within your phone’s APN settings:

Internet (APN) - EE network customers

Access Point (APN): everywhere
User name: eesecure
Password: secure
Proxy: not set

Picture messaging (MMS) - EE network customers

APN : eezone
MMS proxy :
MMS port : 8080
MMS url : http://mms

Vodafone network business customers:

Access Point (APN):
Username: wap
Password: wap
Proxy: Not set
Port Number: 8799
MMS proxy:

O2 network business customers:

Access Point (APN):
Username: o2wap
Password: password
Proxy: Not set 
Port Number: 8080
MMS proxy:

Should you need help please call us on 01608 434 000 or 01608 434 070 for business customers.


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.