Missing WiFi calling option / is gone

you can find it in the settings of the dialer app. “Anrufkonten”, then select the sim card


Thank you both very much. For me, it will work via the com.google.android.dialer app now only as described by Iklaus :smiley: But, it is confusing to have sim options twice but in two variants.

However, this does not solve the riddle why I could access the menu via preferences once. I am pretty sure that I accessed it originally via search in the mobile network settings.

Could you post a screenshot I’d like to know what I’m missing on my FP2 ;).

did you mean the settings?


Yeah, I’ve never seen it. Thank you Klaus.

The actual WiFi calling option screen looks as follows


The configuration screen was once accessible via the search function for me. The entry still shows up in the results but it leads to the wrong SIM menu in the mobile network settings.

1 Like

Thanks to both of you :slight_smile:!


So there has still noone found a solution for the missing option?
I’ve got my new FP3 today and I am verry dissapointed scince I can’t use my regular mobile phone at home and WiFi Calling is the only way to go for me.

I have the excact same issue as FonFP3 discribes. I can find the entry “WiFi calling” in my search but I can’t change the settings there. The FP support was useless, unfortionatly…
I’d be greatful if someone could find a solution to that issue.

Welcome to the community forum.

You make it sound as if you didn’t read post no. 3 in this topic.

Oh I didn’t realize that this was a solution^^

I don’t have the option discribed in that post. If I look in the phone app tho option “WiFi Calling” is not there…

It’s there for me, even though my prepaid plan doesn’t support it and I’m on /e/, so I can’t check the stock OS. Anyway, it sounds like it should be the same way there …

In the dialer App: Three-dot menu in the top right corner - Settings - Calling accounts - (select the SIM card) - WiFi Calling

Yeah, thats where I looked…

Iklaus sent the screenshot of that menu. I only have three entries there. The first, second and the next-to-last one.
WiFi, Video and IMS ist missing in my phone…

If you got your phone today, did you already update to the current OS release? It should have an “A.0120” in Settings - About phone - Build number.

Else … are you certain your provider supports this feature in general? That’s not a given. If the SIM card would say no, Android perhaps wouldn’t display the option.

Well, this menu really seems to differ a lot (and as I said, this is /e/, not the stock OS) …



I can’t update my phone somehow. It sais I have the lates version although it’s still the A.0111 version…

Yes, my provider and plan support WiFi calling. I checked with their service hotline as well.

The sceenshot you made is the page before the menu where the wifi option is supposed to be. That’s the same as mine.


  • Wait for your turn, sometimes it takes a little while.
  • Try whether the updater gives you something without a SIM card in the phone.
  • Flash fairphone 3 Stock image. (They just recently provided this opportunity, and it’s A.0120 currently.)

My bad, selected the wrong file and then I got a call … fixed now.

Thank you really much!

My plan is to wait until tomorrow or maybe the weekend and see wheather I’ll get the update then. If I don’t ill try option nr. 3.

I’ll try and take the sim out now. Maybe that will work^^

Yeah, that option doesn’t appear in my menu…Screenshot_20200528-234740

Well, I’ve updated my phone now (via PC, because it didn’t do it automaticly).

The menu in the Phone app is still the same. No WiFi Calling option…

If anyone has an idea how to fix this, I’d be greatfull.

After some forth and back with the support-hotline from Vodafone and FP, I finally found my own way arround the problem. I bought a prepaid SIM from another operator and put it in the second SIM Slot in my FP3. And out of a sudden the Option WiFi Calling was there for both SIM Cards and I could activate it. Of course I tried to use WiFi Calling without the second SIM in the phone and to my supprice it worked. Even though the option was gone again as soon as I took out the second SIM out again, but it still worked. I just had to activate it once with another SIM in the second slot.



I have exactly the same screen as above.
Wifi calling is missing…

Could it be that this is also related to the SIM and provider. I use Vodafone in Germany. Are you also with Vodafone?

I don’t want to change the SIM everytime, but in the meantime this looks like the only solution.



Hi there,

Yes, I use Vodafone Germany as well. I’ve recently got a reply from the FP service team. They told me they are going to enable that function properly very soon. (Unfortunately they didn’t say how soon) They said the corona situation has delayed a trial phase they had to do first.

In the meantime you could try to put another SIM in the second slot. Maybe you can borrow it from a friend or so. You just have to put it in once and then you can access the WiFi calling option via this second SIM. Afterwards you can remove this SIM again.
With this trick you should be able to receive calls via WiFi. Sometimes I can call via WiFi and sometimes I can only receive calls. I haven’t found a pattern there yet^^

Hope I could help:)

1 Like