Microsoft Outlook on FP4 - I can't login

I get the following pop-up after installing Outlook on my android phone, and having just entered my email address in order to create an account. At this point I haven’t been asked for my password. I uninstalled Outlook and tried with Outlook Lite to the same effect.

The same happens when I try it on my wife’s phone which is identical to mine apart from not having many apps installed on it. Both phones (FP4) have the latest o/s update of 10th May.

The network is working fine on other apps. I normally use wifi but I have also tried and failed with mobile data enabled and the wifi disabled.

On my PC I have been using my email address for several years by logging in to I have never used an authenticator app and do not use 2FA.


I have the same problem. I use /e/OS with the latest version. A while ago (a few months I think) the Outlook app couldn’t load emails anymore. Interestingly, push notifications still worked. Reconfiguring the app gives the same error message as above.

I noticed the webpage doesn’t even load in the browser. I tried using custom DNS settings and even the Cloudflare WARP app, but that doesn’t help either.

Using the browser to access Outlook does work with my email, but even there the account of my university doesn’t work because it tries to load Maybe that domain is blocked by something?

Did you try to disable advanced privacy in /e/OS resp. especially the tracker control? I think I remember that this has helped in other cases. If it helps you could try to find more details which tracker must be allowed…


Thanks, that did indeed help! Disabling the blockage of the Mobile Engagement tracker fixed the issue!


Yes, thanks, that solved it. I installed Outlook Lite and it works.
However I can’t find a way of adding an account to the phone with an address.
I used to be able to do this. The consequence seems to be that my Outlook contacts don’t appear in the phone’s contacts app. However, they do appear in ‘People’ within Outlook Lite.
I can live with this but it doesn’t seem quite right.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.