English

Microsoft Office 'Lync' does not work

Hi,

I tried several times to install the Microsoft Office ‘Lync’ app on my Fairphone, without any great succes. Nor the 2010 nor the 2013 version works - it seems the app gets installed fine, but afterwards the login proces always fails.

Does anyone encounter the same problem, or does anyone know how I could (try to) fix this? The Lync app is for my work, I would benefit if I could be able to install the app on my phone succesfully.

Thanks in advance for your input.

Best,

Joni

We use Lync at my work as well, so I tried to install the app to check it out. I’m afraid (or perhaps happy) it all works fine on my end. Login works fine and contacts are available.

Are you using Lync through Office 365 or through dedicated Lync servers? If the latter, then maybe your work’s system administrators can help. Otherwise, maybe this can help? http://support2.microsoft.com/common/survey.aspx?scid=sw%3Ben%3B3719&showpage=1

The most important thing we can conclude here is that it’s not a FairPhone specific issue, otherwise I would suffer from the same problem.

Dear Jerry,

Based on what you told - namely, that it should work - I contacted our ICT admin and he gave me further information. It seemed that something needed to be changed in the options regarding the username. However the Lync 2013 doesn’t work, Lync 2010 suits fine and works properly.

Thank you for your input!

Cheers

I have a fairphone of the second batch and working with Microsoft Lync as a Systems Engineer in the Lync-Support. On my phone the Lync 2010 and Lync 2013 client works without problems, I used them to troubleshoot mobile access in many Lync-enviroments.