microSD not detected

Hello ,
I’m now stuck. My sdcard is not visible and the process of installing it in the storage menu doesnt work.
I have a 64gb sandisk microsd

Have you tried to search the forum about this? There are quite some topics about SD Card problems. Is any of these of some help?

Or this one?

Thanks , yes I searched but you found some good topics i will find a way :slight_smile:
But erasing it didn’t work.

Oh, you have the same problem with a Sandisk…I was hoping it was just an issue with Samsung cards as two users reported this. Mine doesn’t recognise the card in 3 out of 4 reboots now and I was thinking about just buying a sandisk.

I have another sandisk offre 34gb i Will try and tell you the result.

I have the same problem, sd card not detected, it’s a Lexar 16GB.

OK now it works well with a 32Gb Sandisk ultra HC . the other one was a sc one maybe it could be the problem . and I use the program sandisk memory zone and it works Well til now !
Thanks for your help!!
Greetings to all of you :slight_smile:

Good to know! @icelandeek is your card also SC and can other people with the same problem maybe check on this?

This topic was automatically closed after 3 days. New replies are no longer allowed.