Media volume is zero in do not disturb mode

Hi all,

If my fp4 is in do not disturb, the media volumne is zero and cannot change it. Therefore I cannot hear music, podcasts and whatsapp voice messages.
I try to allow all notifications for WhatsApp,but it didn’t change anything.
How can I fix it?

Kind regards

Make sure you allow media sounds in your Do Not Disturb settings. Below is an example in Android 12, it might look somewhat different in Android 11.


FP3 Android 10
Settings > Sound > Do not disturb (ON) > See all exceptions > Play media sounds (ON)

FP3 Android 11
Settings > Sound > Do not disturb (ON) > Alarms and other interruptions > Media sounds (ON)


I have a Motorola g 30 and this does not allow us to independantly alter the media controls when we go into ‘do not disturb’ mode. It means that you can not play youtube or any media when you do not want anoying phone calls. If you use the slider it pings straight back to zero when on ‘do not disturb’. In previous models you could block incoming calls and not be effected. Not great.

Hi and welcome to the forum

You may have thought this was just a fair forum for fones, but it’s a forum based on the Netherlands business called Fairphone :slight_smile:

Maybe or should I say ‘likely’ you didn’t read much before posting. 3min :slight_smile:

Needless to say I’ve no experience of the phone you firstmentioned.

All the best

Well, in reality there’s no means of knowing how much people read before creating an account and logging in …
As for talking about a non-FP device, we often see comparisons with those of other brands saying ‘Pixel does this’ or ‘Galaxy does that’, it’s always interesting to know how others deal with different aspects. Nice to see a “+1” on the FP side now and again :upside_down_face:


Make sure it’s (media sounds) enabled/disabled in the DND settings :slight_smile:

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.