Media sound gone with Android 12


It turns out that tonight was the first time after I upgraded my FP4 to Android 12 where I needed to play media over the phone loudspeaker. It does not work.

This is has worked fine on Android 11 and it still works if I play the media over Bluetooth (so it is not the media players that are at fault). Also, the phone can still ring so the loudspeaker works.
Edit: making phone calls also works.

But media sound is gone. I will greatly appreciate any help on this.


1 Like

Hi Ebbe and welcome to the community forum.

Is the speaker working for hands-free phone calls?

Which app are you using to play media?

First off: somehow this problem has disappeared overnight, I suppose I should be happy now :face_with_raised_eyebrow:

Is the speaker working for hands-free phone calls?

I don’t know as I almost always use a BT headset or the BT in my car when making hands-free calls.

Which app are you using to play media?

I have tried the following:

  • Tidal (streaming from the Internet)
  • PlexAmp (streaming from a local server)
  • Poweramp (music on MicroSD card in the phone)
  • Various pitch pipe apps (for singing in the right key)

None of these worked yesterday evening. All of them work now.
My phone has been not been turned off or rebooted in the meantime (well over 11 hours).
And although some apps have been updated early this morning, none of those have anything to do with media sound.


1 Like

But they may have updated permissions etc.

Even any app that has access to audio can interfere such as any call app or video app etc.

Anyway hopefully that’s it and all will be fine from now :slight_smile:

Really? It seems to me that this is not a very secure “feature”.

I just checked. It still works.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.