shows empty page in Edge

When I open a share-link (e.g.! ) for a Matrix room, Edge just shows an empty page.
Even if I just open, the page is empty. Switching to Desktop Mode at least shows the background of the website.

This does not happen on other devices or browsers, e.g. it worked on my old phone. What is or might be the issue that causes this symptom?

Everything is at default in Edge, and adblockers don’t seem to cause that.
Anyone the same problem?

System details:
Android Version: 10
Android security update: 5 November 2020
Build number: 8901.3.A.0066.20201119

Just to make sure: the problem does not happen with Edge browser on a different phone?
I find it hard to believe that this would depend on the device. To me it sounds like a bug in Edge.


Seems like the page/Edge was updated.
Before I got the Fairphone, I used the site, and it worked. Now it does not anymore.
So seems like a Edge/Website issue.

Sorry for your time. At least I am smarter now. Thanks!

Can be closed :zipper_mouth_face:

1 Like