Marshmallow - Silent mode

Hi !

I updated my FP2 this morning… And my phone has since vibrated for each notification, even when I muted the app. I can’t find the silent mode anymore, does it still exist ?

Thanks !

1 Like

I have the same problem. I’ve had my phone on “Priority Mode” at all times (no vibrations, except for calls), which was perfekt.

It seems that “Priority Mode” has disappeared with 6.0. There is “Do not Disturb” Mode, which you can apparently set to be enabled at specific times. I’m still trying to figure out if I can make it work for me. Will report back if I find something.

EDIT: Got it. The “Do not Disturb” mode is right there in the Quick Settings menu (you get there by pulling down). You can set it to different modes. See this article for details.


GREAT. Thank you so much Niklas ! :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.