Mailapp keeps closing, update needed?

Hello,
since this morning my Bluemail app keeps closing, same with gmail. I’ve tried rebooting but reconfiguring all my mail accounts has so far stopped me from reinstalling the app.
I read about people having the same issue with other phones and other mailapps, there they say that the “Android system webview” needs an update to fix this. If I look at my apps, that’s listed but it says “switched off” and there seems to be no way to switch it on again.
any ideas?

1 Like

Which version of Android System Webview is installed? This: App Version: 89.0.4389.90 seems to be the faulty one, an update to 89.0.4389.105 seems to solve the problems.

3 Likes

I have 74.0.3729.136, seems to be a bit behind :slight_smile:
but I can neither turn the app on nor ‘stop’ it in the settings.
the fairphone updated says “up to date” as well
should I look for this one update in the play store?

Sorry, didn’t recognize, that you are talking about a FP2. That might be the most recent version for Android 7. Or are you using somthing else than the original software?

What Fairphone OS version number are you on? Check the Updater app to find out. Fairphone OS 19.11.2 is still the latest official version.

19.11.2 it is indeed

I have the exact same problem with my pre-installed mail app (and actually also my color notes app). Since today. Did something perhaps happen today to the FP2 software?

Have you already started the Play Store today?

Yes, no issues there. I didn’t download any apps but it seems to work just fine

Ah, so it is not just me then! As of this morning, a number of apps have stopped working on my FP2 running Android - TypeApp (email), Podkicker, Momento and Evernote. All worked fine until 8 am GMT today. Also Market Feedback (when I click on 'send feedback on the error screen for the above apps, is not working, ironically!). The phone auto-rebooted just before 9 am, which is when the problems started. Like you i have checked that the apps are up to date on Playstore, and don’t want to delete and start again due to losing settings. Other apps seem to be fine. Its just the ones I want to use that aren’t working! Any ideas welcome!

1 Like

Update: A fix has worked for me - in playstore I told it to update chrome (and a bunch of other apps, but I believe Chrome was the key). Playstore then crashed. But now everything seems to be working again, which is a relief. It seems to be an error by Ian Google? I thought apps were supposed to update automatically?

4 Likes

I and my girlfriend are having the same problem on our Fairphone 3s :smiley:
I hope this gets patched soon, quite a few apps don’t work

Had the same issue since this morning, but @Guy solution worked for me as well. Just update Chrome in the Play store. All apps immediately working again.

1 Like

updating Android System WebView fixed it for me

This worked for me as a solution and all apps working again. :slight_smile:

(update chrome to the latest version and if not already installed the latest update of Android System Web View, both come via the play store app if available)

updating chrome worked, thanks a lot!

2 Likes

Forcing a Stop on Chrome worked for me.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.