Magnifier doesn't work

If I activate magnification shortcut, nothing happens, no matter how I select the function (accessibility button or floating button).

I remember that it worked before (with Android 12 I guess).

Any hints?

never use this, just tried it and think it works (tap on the icon twice and than I can zoom in/out with 2 fingers), however have the feeling its a bit sluggish compared to the FP5 and would assume its related to this

so you def must hold the FP in your hand or touch touch the frame it will not work when lying flat without cable connected

No, I think this is unrelated to sensitivity issue.

When I tap on the symbol with the little man in the navigation bar, the background briefly turns light grey but the Magnifier does not start.

Ah, but I have to say that I use the nova launcher.
Perhaps a setting is missing there.

Hm, no. I changed to default quickstep launcher and it doesn’t work.

I go in the settings and under accessibility enable magnification shortcut and dont have “the little man” but a magnifying glass at the bottom on the right
of my screen. However even if I change to the “little man” in the navigation bar it works

Yes, this is the floating button.
If I tap on it - no reaction
Magnifier doesn’t come up.
Don’t know why.