LOS 15.1 - Reboot to recovery unstable?

Yesterday I observed a problem, I tried rebooting to recovery and that failed. FP was just restarting and my plan was to report that here. Well I tried it again this morning after a fresh start of my FP and surprisingly the boot to recovery worked.

Now I was browsing the official LOS bug reports and found something similar:
https://jira.lineageos.org/browse/BUGBASH-2177

Could you also try this and report back in here if this is working or causing trouble :)?

Singu

That has been there since the test build with the new camera modules …

As a workaround, if you don’t open the camera after the phone starts, reboot should work properly.

Can’t confirm. Reboots to system reliably for me, camera opened or not (new camera modules).

Could you try to directly reboot to recovery without doing anything after a fresh start?

That’s what I tried.

Worked for me a few days ago…
But yeah, just hold vol-up while rebooting and it should work fine.

2 Likes

Same here - all “Advanced Restarts” only result in booting the system

1 Like

Same for me. My system is always rebooted.

I’ve had the same issue. I’ve tried multiple ways to reboot into recovery except for adb.

Anyone has a fix for this? Would removing the camera module and then restarting work?

The workaround is to enable the torch before reboot when you have the new camera module (as silly as that might sound).

1 Like

Thank you very much. Will try it and hope for the best.

this does not work anymore since today’s build. :frowning:

build: “15.1-20181115-NIGHTLY-FP2”

Too bad :frowning: I’ll see when I install the next LOS update that contains the security fixes (I skip all the others)

It’s still working for me… well it sometimes does NOT, even with torchlight, but that also happened before the update from today :).

Does anyone know, why they released it today, as we had no 7 day release window?

Singu

Same here, 15.1-20181115-NIGHTLY-FP2 is installed and reboot to recovery is possible (new cam module and torch light on).

Because currently there’s a release every day …

4 Likes

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.